ÏµÍ³¼ò½é

帮助文档

 顶级 下一页

系统简介

北斗星软件是一款结合期货行情、交易以及量化投资的专业化期货软件。

在北斗星上，您把您的投资思想和理念表述成计算机能懂的语言，也就是“策略”；利用历史数据验证、确认策略能够在将来赚钱；让策略在计算机上自动运行。最后，您能任意组合不同策略，让们互相配合抵消风险，长期稳健盈利。

主要功能模块

行情数据接收和展示、技术分析。

功能亮点

1.投资思想尽情表达

只要有想法，就能说出来。

北斗星语言平台淋漓尽致的表达能力,帮助你把各种投资思想变成“文字”。

数据访问能力强大。北斗星平台能自由地以需要的方式访问期货价量数据。既能访问K线图上的数据，也能访问不在K线图上的，其他品种的、其他周期的价量数据。

兼容。您能够使用基于国内主流公式语言（大智慧、通达信、飞狐交易师）发展而来的北斗星语言计算各种信号。

控制资金、管理仓位。北斗星平台能自由地访问期货帐户，得到资金、持仓数据，再辅以丰富完备的帐户统计函数，轻松实现仓位控制动作。

控制进入和退出。通过平台提供的止损止盈市价追价等指令，自如的控制入场和出场动作。

易拓展。如果平台丰富的函数仍不能完全满足需要，可以通过撰写DLL的方式拓展系统功能。

2.无限接近真实的策略评价

北斗星评测平台最大程度模拟真实交易的情形，帮助你对它们进行试炼，直观地、值得信赖地挑选出在真实市场能够稳健获利的策略。

最高精细到分笔级别的行情，真实地模拟行情的生长。

忠实地反映整个交易过程。包括期间仓位和资金的变化。

多角度全方位显微镜般细致入微的评测指标全面检视策略表现。

立体多维方式呈现参数变化带来的绩效表化。帮助你找到即使将来市道发生变化，也能很好适应的表现均衡的策略。

推进分析。用其中一段数据优化出来的参数，放到另一段乃至另外几段数据上进行评测。如果它们都表现优秀，那么将来的真实交易，将会只是另一个“新的段”，有很大的机会象之前几段一样表现优秀。

用本地的，按照你的意愿设置了模拟佣金、保证金比例等等交易参数的，逼近真实的模拟交易所，进行实时的模拟交易。

3.克服人性弱点、突破生理极限----自动交易。

北斗星交易平台目前支持国内期货CTP交易通道。

平台的设计目标：

u 交易结果是确定的。

u 交易表现是稳定的。

u 交易过程是快速的。

u 交易过程的监控是直观的。

4.化腐朽为神奇----多策略组合

不同策略作用在同一只期货上，却不互相干扰对方仓位----A策略绝对不会卖掉B策略的仓位，这就是多策略。当A策略大幅回撤时，B策略的盈利保证了整个账户不会过度回撤。尽管B策略平时表现平庸，可是当风险来临时，B策略的补救给予组合以坚持下去信心。这就是化腐朽为神奇的含义。

在投资战场，生存是第一追求。爆仓的话，一切都是空谈。北斗星平台的多策略支持给予你长期生存、稳健获利的可能。

由于多策略发掘了“垃圾策略”的价值，站在策略生产者的立场，现在有更多机会发现自己“天生我才必有用”；站在策略购买者的立场，可选策略的空间前所未有的拓宽了，通过组合，有可能调配出自己独一无二的策略。

5.站在巨人的肩上-----丰富的素材和资源

市面上成千上万的大智慧、通达信、飞狐公式，囊括大量已有的策略思想。北斗星语言可以99%地兼容他们的语法。从这些现成公式出发编写策略，事半功倍。


ÏµÍ³ÅäÖÃÒªÇó

帮助文档

 顶级 上一页 下一页

系统配置要求

系统能在较低档配置的微机上运行，为个人版用户提供方便。

最低配置参考

硬件配置：建议采用奔腾Ⅲ/赛扬/500以上cpu，内存1GB，1024*768以上分辨率，64KB色显示模式，1GB硬盘空间（视乎所安装的历史数据大小而有所不同）

软件配置：操作系统，中文版windows 2000/xp/2003/vista/7/8版本

建议配置参考

硬件配置：奔腾Ⅳ/赛扬D以上，内存2GB，1280*1024以上分辨率，64KB色显示模式，高于4GB硬盘空间

软件配置：操作系统，中文版windows xp/2003/vista/win7/win8版本


³£ÓÃÊõÓï

帮助文档

常用术语

鼠标

    ◇ 单击左键（简称单击）：在对象上按动鼠标左键，通常使用单击来启动一个具体功能或打开菜单。

    ◇ 单击并拖动（简称拖放）：指向一个对象并单击，然后压住鼠标按键拖动它，就会把对象拖到一个新的位置。例如可以拖动“公式树”上的公式拖放到技术图形分析窗中的显示区域，或者可以把期货列表中的若干期货拖放到“期货树”上的某个板块中。

    ◇ 单击右键（简称右击）：当用右键单击一个窗口、列表、树、曲线等等对象时，会显示关于该对象的快捷菜单，其中包含有关该对象的常用命令。

    ◇ 双击左键（简称双击）：在鼠标所指的目标对象上快速地连续按动鼠标左键，通常用来启动一个程序或打开一个窗口。

键盘

    PageUp 上一页

    PageDown 下一页

    ↑ 光标向上移动一格

    ↓ 光标向下移动一格

    ← 光标向前移动一格

    → 光标向后移动一格

    Ctrl+← 光标快速向前移动

    Ctrl+→ 光标快速向后移动

    Esc 关闭当前窗口，退出当前功能（除行情显示表和系统主窗口外）

    Tab 切换类别

    Enter 确认键，如在行情显示窗口中快速进入光标所指股票的图形分析。


°²×°-½øÈë-ÍË³öÏµÍ³

帮助文档

安装系统

打开计算机进入Windows操作系统，执行安装程序EXE。按照安装程序的提示，一步一步地操作即可成功地安装“『 北斗星 』”软件。 系统安装成功后，会在Windows中建立一个程序文件夹，并且自动地在计算机桌面上生成标有“『 北斗星 』”字样的快捷图标，为主程序。

进入/退出系统

进入系统

以下两种方式均可：

    1、鼠标双击计算机桌面上的“『 北斗星 』”字样的快捷图标；

    2、通过选择Windows菜单“开始 → 程序 → 『 北斗星 』”，单击“『 北斗星 』”项；

软件的登录与数据接收

1、登录软件

启动软件后，出现如下画面

图2.3.2.01

首次使用需要输入软件用户名和密码，勾上“保存”选项，则下次不用再输入帐号、密码；

选中“自动登录”，则下次启动软件后自动登录软件，不需点击“登录”。

点击“配置服务器”，可以手工测速、选择服务器、有需要的话填写代理设置；

点击“脱机浏览”，可以在不连服务器的情况下，浏览本地的品种数据；

当您需要查看期货的最新行情时，必须通过完成帐号填写后可以点击“登录”打开软件接收行情；

2、断开行情服务器

如果您想关闭所有行情接收，可以使用“断开行情”功能。

点击【系统】，选择【断开行情】。

3、单独启动、断开某台行情服务器

当您只想接收期货实时数据时，可以将其他类型服务器断开（如外盘外汇、股指期货等服务器）。这样可以提高您的软件运行速度。

具体操作如下：

在北斗星驱动程序界面，点击“状态监视”，进入服务器状态监视页面，找到需要启动、关闭的服务器，右键点击出菜单后，选中“启动”或“停止”即可连接或断开该服务器。

图2.3.2.02

4、寻找可良好连接的服务器

当您觉得接收实时行情的速度比较慢时，可以使用驱动程序里面的测试服务器速度功能，查找出能与您机器连接良好的服务器。

具体操作如下：在北斗星驱动程序界面，见图2.3.2.02

点击”测试速度”将对所有列表中的服务器连接速度测试，每台服务器备注中显示连接时间，数字越小表示连接速度越快； 双击其中最快服务器可以指定下次用其来连接服务；

可以点击“状态监视”，进入服务器状态监视页面，点击右键，会弹出一个菜单，选择“测试所有服务器速度”，就会重新测试所有的服务器跟您的网络连接的速度，显示每台服务器的连接时间。

5、代理服务器设置

当您处于有上网限制的网络时，就需要通过代理服务器才能接收到期货的实时行情。如公司内部网络。

具体操作如下：

点击进入“代理设置”对话框，可设置代理服务器，此功能非网络限制用户较少使用。

具体内容需要从您公司的网络管理员获取地址、端口号、用户名、密码。

退出系统

当您需要关闭软件时，可以通过以下3种方式做到。

三种方式：
    1、鼠标单击界面右上角“X”关闭按钮；
    2、选择菜单栏“系统”→“退出”；

3、按Alt+F4。


¼üÅÌ¾«Áé

帮助文档

键盘精灵

调出键盘精灵

当您想寻找某个指标、期货、或切换周期时，可以按下键盘上任意一个数字、字母或符号，都会弹出“键盘精灵”。

您可以在这里面输入中英文和数字搜索您想要的东西。

具体操作如下：

键盘精灵操作

可以通过输入代码、名称或名称的汉语拼音首字母来搜索对应的商品（期货、基金、债券、指数等），按enter键进入相关页面。

也可以通过输入指标（如：KDJ）的中英文名称，来利用键盘精灵方便地更换指标窗口里的指标。

还可以当画面快捷键，比如想看“涨幅排名”就可以直接按“30＋enter”。

调出键盘精灵后，可通过键盘上下左右箭头键进行翻页，从而选择所需信息。

键盘精灵快捷码

报价窗口：

00 多图同列

1 交易信息

03 上海指数

04 深证成指

05 切换实时/日线

06 自选品种

08 切换周期/板块

30 涨幅排名

31 涨速排名

32 量比排名

30 涨幅排名

31 涨速排名

32 量比排名

33 成交额排名

34 换手率排名

99全屏显示

分析窗口：

0 分笔
1 1分钟

.1 交易信息

1 5分钟

3 15分钟

4 30分钟

5 60分钟

6 日线

7 周线

8 月线

9 年线

19 权息校正

d 多日线（D+天数+回车键），如3日线，在键盘精灵中输入D3回车即可调用到k线图。

m 多分钟线（m+分钟数+回车键），如3分钟线，在键盘精灵中输入M3回车即可调用到k线图。

S 多秒线（s+秒数+回车键），如3秒线，在键盘精灵中输入S3回车即可调用到k线图。

q 多季度线

n 多半年线

J 节气线

温馨提示：

1、多秒线数据是由分笔数据计算而来，所以最多只能显示当天的数据。

2、多分钟线中，能被5整除的时间，由5分钟数据计算而来，不能被5整除的时间，将由1分钟数据计算而来，所以在使用时，数据显示长度将受到这2个周期数据的影响。如果需要较长数据时，建议用“数据下载”功能回补后使用。


¹¤¾ßÌõ

工具条

工具条


¹¤×÷Çø

帮助文档

工作区

工作区功能的引入，主要是为了满足您有不同的操作配置方案，并能快速切换的需求。

1、软件主窗口左上角区域显示的“国内期货”、“外盘外汇”等标签即是几个不同的工作区，如下所示，这些工作区是软件预设的工作区，称为系统工作区（该类工作区系统不允许删除）。

2、用户可以新建自己的工作区，称为自定义工作区。用户还可以打开/关闭工作区，可以删除自定义工作区，还可以调整工作区显示的左右顺序或者将工作区从工作区标签区域中拖出来作为一个独立的窗口到拖另一个屏幕中显示。

3、北斗星工作区的特色：

多屏显示工作区：这是北斗星独特的功能。可通过拖放，将当前屏幕中的工作区，移动至其他屏幕中，即可虚拟出一个独立软件界面（其他软件只能拖放窗口，鼠标操作还需要使用主屏幕中的软件菜单，使用相当不方便），而您只需在当前工作区屏幕操作即可。绝对不会因为频繁操作而头晕哦！

自建个性工作区：如果您只跟踪自选的品种，可以新建一个“自选工作区”，可以将自己关心的期货，外汇，期货，股指期货等品种加入，这样下次，只要点击“自选工作区”就能快速进入或切换。别忘记！如果有多屏的话，还可以单独在另一个屏幕显示并操作哦！

下面就让我们来了解更详细一些吧！

新建工作区

点击工作区标签右侧“+”按钮，弹出下拉菜单中选择“新建工作区”，在对话框中键入工作区名称，点击确定即可实现，当前已显示的工作区在下拉菜单中呈灰色不可选状态。

关闭工作区

点击工作区标签右上角“x”关闭按钮，系统工作区隐藏于标签右侧“+”按钮下。

删除工作区

1、系统工作区不可删除，点击关闭按钮只能隐藏于“+”按钮下。

2、 删除自定义工作区：按Ctrl+关闭按钮。

调整工作区位置

1、 左右移动工作区

当您想将最后的工作区排在最前面时，可以通过移动工作区功能实现。

具体操作如下：

在某个工作区标签上按住鼠标左键然后左右拖曳鼠标，可以看到工作区标签将随着鼠标移动，移动到想要让其显示的位置后松开鼠标，该工作区标签显示的位置就改变了。

2、 将工作区拖出作为独立窗口

如果您在使用多屏幕显示器，可以直接将工作区拖到另一个屏幕中，作为单独窗口显示。

具体操作如下：

在某个工作区标签上按住鼠标左键然后往上或往下拖曳鼠标，该工作区就被拖出作为独立窗口显示了，这个窗口和主窗口拥有同样的菜单，状态栏、导航面板、公式管理面板等，可以很方便地操作。

如果想要把拖出来的工作区放回到主窗口中显示，则在这个工作区标签上按住鼠标左键然后将其拖回主窗口的工作区标签区域中在想要让其显示的位置上松开鼠标即可。

如果在拖出来的工作区独立窗口上直接点击右上角的关闭按钮，则这个工作区会自动回到软件主窗口中隐藏起来，隐藏在工作区标签区域右侧的下拉菜单中。

如果存在工作区独立窗口时点击主窗口右上角的关闭按钮，会自动将一个独立窗口作为主窗口，将之前的主窗口中的工作区隐藏到这个新的主窗口中。


ÏµÍ³

帮助文档

系统

1、 连接行情

此状态为在已断开行情的情况下可选，否则为灰色状态。点击后出现驱动界面，自动登录服务器，也可选择更换服务器；

2、 断开行情

可断开服务器，停止行情接收；

3、 保存布局

可以先按照自已的喜好调整好窗口布局（包括工具栏，颜色，分析周期，多图组合等等），然后可以通过这个功能将当前的窗口布局保存成布局文件。

4、 调入布局

将布局文件导入系统，选择菜单下列表中的布局文件，导入布局内容。

5、 备份个人配置

可将选项内容、自选、窗口布局、自编公式、画线等个人数据备份导出。

6、 导入个人配置

可将已备份过的个人配置文件导入到当前软件中。

注意：此项操作会覆盖当前相同名称的内容。

7、 板块管理

为了更方便的管理系统里面的各种分类板块，软件提供了“板块管理”功能。您可以在此面板中，新增、添加、删除自己的板块。

具体操作如下：

板块管理分为二级。第一级为类别项目，包括系统板块、自选板块、分类板块等，鼠标双击其中的项目可展开或收拢该项目下的第二级项目。第二级为板块项目。其中系统默认的板块是不可删除和修改的。只有板块名称后有[自]字样的才能修改和删除。

7.1 自建板块

必须选中第一级的类别项目，界面右边的“新建板块”才能操作，否则无法新建。所以首先选中新板块需要放置的第一级项目，然后点击右边的“新建板块”，在弹出框中填入新建板块名称，点击“确定”即会在该类别项目中创建该板块。而该板块显示的名称除您输入的名称外，系统会默认后面加上[自]，代表是您自建的板块，是可以由您自由修改或删除的。

7.2 新建自选板块

与自建板块类似，只是第一级指定在”自选板块”新建，而有所不同的是，新版块名称前必须加上“自选-”,否则系统不会保存您新建的板块。

8、 数据管理：

当您分析、选择品种、评测期货的过程中，需要使用更长的数据时，可以通过“数据下载”功能补充。

具体操作如下，打开菜单系统-数据管理-快速下载

8.1 快速下载：

当您只需要短线选择品种时，可以使用“快速下载”功能，快速获得近期的数据。

具体操作如下：

该下载方式的特点为，无需您设置下载时段，系统自动将您所缺的数据补齐，满足绝大部分的看盘需要。其主要提供全部的日线数据及日线以下周期的近期数据，如1分钟数据（仅包含最近10天）、5分钟数据（仅包含最近50天）、分笔数据（仅包含当天）。

使用时，首先选中需要下载数据的数据类型，如日线、5分钟或除权数据等，最后，点击“开始下载”，等待系统提示下载完成后即可。

温馨提示：正常情况下使用快速下载，请使用系统默认的下载方式：自动补齐。这样系统会自动判断您需要下载多少数据。

9、 复制数据

将当前报价表中数据拷贝到剪贴板，可指定栏目数；

10、 打印

10.1 打印

打印功能为您在纸打印出和屏幕显示一样的图象，系统支持彩色打印。也可将当前显示的内容输出到图形文件。

10.2 打印预览

可在实际打印前在屏幕上观察打印效果，便于调整打印效果。

10.3 打印设置

设置打印机和纸张，并且可以设置打印图形在纸上的位置和大小。

11、图形输出

将当前显示的软件界面内容输出到图形文件，可选择保存路径、图形文件格式，保存像素等；

12、选项

可以设置系统的各种参数。

12.1外观

用于配置图形分析画面、期货列表窗口的外观。在中间[颜色项目]中列有可设置的项目，如图形背景、列表背景、图形文字、坐标轴、价格线（阳线、阴线、美国线）、指标线，若要改变某项设置，则可以用鼠标点击该项。
配色方案】系统提供若干预定义的配色方案供选择。缺省为自定义（指系统正在使用的配色方案），点击下拉按钮将出现更多配色方案，选中某个方案，【图形预览】窗口显示该方案的效果图。
设置图形字体、画线字体或列表字体选项，可分别用于改变图形文字、画线文字或期货列表文字的字体与字号。

可以按【方案另存为】按钮将自设的方案保存在硬盘。

缺省线宽：调整系统指标线形宽度。

仔细审视【图形预览】，感到满意后，点击【确定】按钮，配色方案即生效。

12.2参数

自动换页时间（秒）：可对【画面】-【自动翻页】功能的翻页时间进行控制。

预警时间间隔（秒）：可对预警间隔多少时间计算一次进行设定。

指标排序更新时间（秒）：可设定指标排序时的刷新时间。

12.3 选项

\ 3.2.1.07

报价表高亮显示价格变动：选中后，报价表界面中，只要品种有价格变动，将会以高亮背景显示该价格变动。

列表切换板块时保持排序：选中后，在列表界面中切换到板块列表中，依然按之前列表的顺序排序。

退出软件时提示：选中后，在关闭软件时，系统会提示是否关闭软件。

最大工作区数：限制最多创建的工作区数。

最大技术分析窗口数：限制最多打开的技术分析窗口数量，以避免占用过多内存降低系统性能。

图形 3.2.1.08

多图同列行数：设置在多图同列状态下，每行同时显示多少个图。

多图同列行数：设置在多图同列状态下，每列同时显示多少个图。

多图同列显示坐标：设置在多图同列状态下，是否显示坐标。

多图同列显示附图：设置在多图同列状态下，是否显示附图。

自动保存指标参数：选中后，系统会将您最后调整过的参数进行保存。

画线自动隐藏：选中后，当关闭画线工具条时，所有画线会自动隐藏。如需调用，打开画线工具条即可。

新建窗口，加载之前所有画线：新建窗口，把之前所有画线加载到当前窗口

缺省k线数量：设置后，每次打开k线图，图中会默认显示设定的k线数。

加载k线数量：为了避免k线数量太多导致计算量巨大，可在此项中设置k线图加载的k线数量。

总是显示所有K线：K线足够多时，不选中此项，画面缩得很小时K线就会自动变成价位连线；选中则可避免这个问题；

实体阳线：选中后，原空心阳k线变成填充实体阳k线。

K线末端空余k线数：设置后，最后一根k线将离画面最右方距离N根k线的位置。

切换期货时保持主图叠加：选中后，在切换品种时，原主图叠加的品种走势继续显示。

显示左坐标轴：选中后，画面左侧将增加一个纵坐标轴。

K线图缩小到所有后可继续向左压缩：选中后，K线图缩小到最小后，还能向左压缩。

所有品种的分时图显示红绿柱子：选中后，所有品种的分时图昨收价位置都显示多空红绿柱子。

打印时总打印黑白图像：选中后，每次会自动默认以黑白颜色打印。

指标标题栏换行显示：选中后，指标名称和数值可多行显示。

鼠标滚轮方式：选中切换品种，鼠标滚轮状态下切换品种，选中缩放k线，鼠标滚轮状态下缩放k线。

【细】最新成交在上方：选中后，在信息栏中的明细中，成交明细最顶部最新成交排序。

工作区中非活动窗口隐藏标题栏：在工作区中多窗口排列时，鼠标未选中的窗口不显示顶部的标题栏。

十字光标自动吸附：选中后，鼠标不移动到k线外，十字光标将锁定在k线中央。

分析窗口左侧显示快速切换栏：选中则在分析窗口左侧显示快速切换栏，否则不显示；

报价表行距：可设置报价表中品种之间的行间距；

12.4 坐标

纵坐标线显示：选中后，在k线图界面中，将会显示纵向坐标虚线。

横坐标线显示：选中后，在k线图界面中，将会显示横向坐标虚线。

纵坐标总是标示最小最大值：选中后，纵坐标总是会显示k线或指标的最大最小值。

百分比坐标对齐方式：左对齐，为坐标数值按左对齐方式显示，右对齐，为坐标数值按右对齐方式显示。

等分坐标几等份：设置后，纵坐标将按以N等份方式显示。

主图坐标仅随k线变动：主图坐标不考虑主图叠加指标值。

分时图坐标仅随K线变动：选中时分时图叠加的品种或指标的坐标如超出分时图的坐标，则会按叠加之后的坐标显示；否则坐标只适应分时图坐标，可能叠加的内容会显示不完整；

分时图采用等分坐标：选中后，分时图中将会采用等分坐标显示。

分时图坐标类型：百分比，以固定百分比坐标显示。最高最低，以当日的最高最低坐标显示。自动，系统自动调整；

实时图坐标最小百分比幅度：可设置实时图最小百分比幅度显示。

信息面板k线坐标百分比：选中后，信息面板右下角的k线小图以百分比坐标。

主图坐标坐标显示最新价：选中后在纵坐标轴上最新价以白底高亮显示。

技术分析坐标显示时间滚动条：选中后时间轴将会显示时间滚动条，可通过滚动条左右移动k线图。同时按住右键方式的还将起作用。

12.5 数据

完全点播模式：选中后，只有选中的品种才会有行情，适用于自动交易，减少资源占用。

多秒线：可设置默认显示n秒线。

多分钟线：可设置默认显示n分钟线。

多小时线：可设置默认显示n小时线。

多日线：可设置默认显示n日线。

多周线：可设置默认显示n周线。

多月线：可设置默认显示n月线。

多季线：可设置默认显示n季线。

多年线：可设置默认显示n年线。

12.6 外挂

设置需外挂系统的路径即可共享外挂系统的数据，可设置外挂交易委托、投资管理、资讯浏览、F10资料查阅系统。

自助委托一外挂系统可按F12启动。

自助委托一外挂系统可按ALT+F12启动。

13、退出

退出本系统。


²é¿´

帮助文档

查看

1、导航：

当您想在当前工作区打开更多的窗口时，可以通过“导航”窗口实现。

具体操作如下：

“导航栏”位于报价窗口左侧，点击右上角“X”将关闭。

说明：包含“当前工作区窗口”及“自选品种”，两种导航：

（1）选择菜单栏“查看”→“导航”；

（2）单击软件左侧，可自动隐藏和打开。

2、公式管理：

当您想查找公式、策略、或与别人分享策略时，可以进入“公式管理”界面进行操作。

具体操作如下：

公式系统，双击下属各功能名称可展开其相应子功能；

（1）在搜索栏中键入所需搜索项，公示系统将自动进行搜索查询

（2）两种打开方式：

A、选择菜单栏“查看”→“公式管理”；

B、单击软件左侧，可自动隐藏和打开。

3、成交明细

可查看每个合约的每笔成交。在期货的分析画面中，打开菜单出现如下图。

4、分价分量

可查看每个合约每分钟的成交量和价格关系。在期货的分析画面中，打开菜单出现如下图。

5、季节分析

在某个期货的分析窗口，打开菜单“查看-季节分析”，可以选择起止年份，查询到某个期货在某年某月的平均涨幅，以及该期货在查询时间段内每个月份的平均涨幅。

6、综合排名

点击“综合排行”则打开综合排行榜窗口，显示某个板块中的期货按各种不同的指标排序的情况，同时可以显示9个列表即9个不同指标的排序状态。

点击“选择板块”按钮可以选择想要查看的板块，例如可以选择上期所、郑商所、芝加哥期货交易所等。

在9个列表中的任意一个列表中点击右键，在弹出的右键菜单中可以对当前这个列表选择指定的排序指标，支持以下这些排序指标：当日涨幅排名、当日跌幅排名、当日振幅排名、当日成交额排名、当日成交量排名、当日换手率排名、当日量比排名、当日委比排名、当日委差排名、外内盘比值排名、外内盘差值排名、涨速正序排名、涨速逆序排名。

对于每个指标排序列表，可以在右键菜单中选择是升序排列还是降序排列。

右键菜单中的“同步锁定”是指选择了“同步锁定”后，在一个列表中选中一个期货，这个期货在其它8个列表中就会被自动选中，方便比较同一个期货按不同的指标排序所处的位置。

右键菜单中的“刷新”选项是用来刷新指标排序。

点击“排名设置”，可以设置：排名数及风格设置。

按上面参数修改后，出来的综合排名榜如下图

7、显示工具栏

在分析图或实时图窗口中，选中此菜单后，显示工具栏内容，否则隐藏工具栏，扩展窗口显示空间，如下图。

8、显示工作区

选中此菜单后，显示工作区，否则隐藏工作区，扩展窗口显示空间，如下图。

9、显示快速切换

选中此菜单后，显示快速切换条，否则隐藏快速切换条，扩展窗口显示空间，如下图。

9、打开安装目录

打开软件所在的目录。


¹¤¾ß

帮助文档

工具

1.预警

提供实时报警功能，在期货满足预定的条件时（例如价格涨幅大于某个百分比），自动进行报警，弥补了盯盘顾不过来的情况。

2. 训练模式

在K线图下，打开训练模式，可以练习模拟操盘，有助于提高看盘水平

3. 画线工具

在K线图或实时图下，提供丰富的画线分析工具。

4. 套利分析

对两个不同品种就行套利分析。

5.计算器

启动WINDOWS的计算机，便于进行数据计算。

6. 记事本

启动WINDOWS的记事本，便于记录文本信息。


´°¿Ú

帮助文档

窗口

1. 全屏显示

可将窗口内容做全屏显示，快捷键 Shift+U。

2. 层叠

将打开的多个窗口层叠排列。

3. 平铺

将打开的多个窗口平铺排列。

4. 纵列

将打开的多个窗口纵列排列。


°ïÖú

帮助文档

帮助

1. 语言

选择软件语言，如中文简体、繁体；

2. 关于

关于本软件的名称、版本、所属公司等信息。


Ìí¼Ó¹Ø±Õ±¨¼Û°å¿é

帮助文档

添加/关闭报价板块

当您需要同时看多个报价时，可以添加报价板块，而当您觉得画面太多内容，影响看盘时，也可以关闭部分不用的报价板块。

具体操作如下：

1、添加：点击工作区下板块右边的加号，出现所有市场板块、分类板块、自定义板块，点击板块名后，完成报价板块添加，被添加过的板块在菜单里显示名字前有勾。

2、关闭：点击报价板块右侧“X“关闭按钮即可关闭报价板块。


µ÷Õû±¨¼Û°å¿éÎ»ÖÃ

帮助文档

调整报价板块位置

左键按住报价板块进行鼠标拖动即可实现调整报价板块位置。


µ÷Õû±¨¼Û±íÏÔÊ¾À¸Ä¿

帮助文档

调整报价表显示栏目

如果您觉得报价表表头的显示栏目不够用，或不是您想要的顺序，可以通过“定制表头栏目”达到您的目的。

调整打开方式：右键点击报价窗口任意品种，在填出菜单里选中“定制表头栏目”；

在“定制表头栏目”子菜单下分“可选栏目”和“当前栏目”，

（1）选中（可多选）“可选栏目”下栏目名称→增加，可将栏目增加至“当前栏目”中；

（2）选中（可多选）“当前栏目”下栏目名称→增加，可将栏目删除至“可选栏目”中；

（3）可对两个栏目中名称进行“上移”或“下移”操作；

（4）最后点击“确定”在报价窗口中即显示出自定义的表头栏目。


µ÷Õû±¨¼Û±íÏÔÊ¾ÁÐ¿í

帮助文档

调整报价表显示列宽

鼠标指向报价表表头栏目分割线，当鼠标变为红色双向箭头，按住鼠标左键左右拖动即可实现调整报价表显示列宽。


ÇÐ»»±¨¼Û±íÏÔÊ¾ÊôÐÔ

帮助文档

切换报价表显示属性

鼠标点击报价窗口左侧TAB，可现实该报价窗口在“行情、财务”两个不同列表间切换。


Ñ¡ÖÐ±¨¼Û±íÖÐµÄÆ·ÖÖ

帮助文档

选中报价表中的品种

1、左键点击品种，可选中一个品种。

2、按住Shift+左键点击，可选中多个连续品种。

3、按住Ctrl+左键点击，可选中多个不连续品种。

4、右键点击报价窗口，子菜单“选中全部”，选中报价窗口中所有品种。

5、右键点击报价窗口，子菜单“选中当前屏”，选中当前报价窗口中所有品种。


±¨¼Û±íÅÅÐòÈ¡ÏûÅÅÐò

帮助文档

报价表排序/取消排序

（1）右键点击表头栏→升序/降序/取消排序（ESC）。

（2）左键单击任意表头栏目，依次默认排序顺序为降序、升序、取消排序（ESC）。


ÔÚ±¨¼Û±íÖÐÌí¼ÓÉ¾³ý±ê¼Ç

帮助文档

在报价表中添加/删除标记

如果您想将某个品种标上一个记号，方便自己下次寻找或观察，可以通过“添加标记”功能实现。

具体操作如下：

添加：在报价窗口中右键点击品种（可多选），在菜单中选择“添加标记（可多选）”，子菜单下选择系统默认10种不同标记，可在报价窗口序号列显示标记。

删除：在报价窗口中右键点击品种，在菜单中选择“添加标记（可多选）”，子菜单下选择“取消标记”。


´Ó±¨¼Û±íÖÐ¼ÓÈëÆ·ÖÖµ½×ÔÑ¡°å¿é»ò×Ô¶¨Òå°å¿é

帮助文档

从报价表中加入品种到自选板块或自定义板块

当您觉得某些品种需要经常关注时，可以添加到板块、或自选品种的方式实现。

具体操作如下：

首先新建一个自选品种板块或自定义板块，回到报价窗口

1、右键点击某个品种，出现菜单-加入到自选，点击完成操作；
2、右键点击某个品种，出现菜单-加入到板块，点击，再进行板块选择，完成操作。

3、通过选中多个品种后，右键点击其中某一品种，出现菜单-加入到板块，点击，再进行板块选择，完成操作。


¸´ÖÆ±¨¼Û±íÊý¾Ý

帮助文档

复制报价表数据

当您想将报价表中的数据拷贝到excel表格中时，可以使用“复制数据”功能实现。

具体操作如下：

选中若干品种后右键点击报价窗口品种，在菜单中选择“复制数据”，在弹出窗口中输入需要复制的栏目数（默认为当前显示的所有栏目，如果只需复制前7行，可将数字改为7），点击“确定”，系统将所选品种报价表栏目中的品种数据拷贝到剪贴板。


ÉèÖÃÈ¡Ïû³£ÓÃ°å¿é

帮助文档

设置/取消常用板块

如果您经常要查看某些板块，可将其设置为“常用板块”，这样可以通过快捷键快速的调用查看。

具体操作如下：

设置：右键点击报价窗口中任意品种，在菜单中选择“设置常用板块”，系统已将该板块设为常用板块（注：系统最多支持设置9个常用板块，键盘精灵输入51-59可调出板块查看。）

取消：在已设置常用板块的前提下，右键点击报价窗口任意品种，在菜单中选择“取消常用板块”。


Ê¹ÓÃ¼üÅÌ¾«Áé¼ÓÈëÆ·ÖÖµ½×ÔÑ¡°å¿é»ò×Ô¶¨Òå°å¿é

帮助文档

使用键盘精灵加入品种到自选板块或自定义板块

在自选品种报价窗口下，右键点击报价窗口任意品种，在菜单中选择“键盘精灵加入品种”，使用键盘精灵输入品种代码然后回车，即可实现将品种加入到自选板块或自定义板块。


µ÷Õû×ÔÑ¡°å¿é»ò×Ô¶¨Òå°å¿éÖÐÆ·ÖÖµÄÏÔÊ¾Î»ÖÃ

帮助文档

调整自选品种板块或自定义板块中品种的显示位置

1、在自选品种或者自定义板块报价窗口下，左键点击品种进行上下拖动即可实现调整品种的显示位置。

2、在自选品种或者自定义板块报价窗口下，左键点击品种在子菜单中选择“置顶显示”即可实现调整品种的显示位置。（注：除显示位置已为第一的品种）


´Ó±¨¼Û±íÖÐ´ò¿ªÑ¡ÖÐÆ·ÖÖµÄ·ÖÎö´°¿Ú

帮助文档

从报价表中打开选中品种的分析窗口

如果您想在报价表中打开某个品种的走势图，有一下几种方式：

1、在报价窗口下左键双击任意品种；

2、在报价窗口下左键单击任意品种→按下Enter；

3、在报价窗口下右键点击任意品种→打开，在导航“切换到”则会显示该支品种的分析窗口名称，若以相同方式再打开另一支品种则会覆盖前一支品种；

4、 在报价窗口在右键点击任意品种→打开新窗口，在导航“切换到”则会显示该支品种的分析窗口名称，若以相同的方式再打开另一支品种，则不会覆盖前一支品种，而是再显示一行。


±¨¼Û±íÅÅÐòÈ¡ÏûÅÅÐò

帮助文档

报价表指标排序

指标可在任意报价表中排序，还能在自设指标界面中保存及多次调用，下面我们来看看如何操作。

在自设指标页面中排序操作：

也可对指标进行刷新、另选指标、排序、删除等操作。

在自设指标页面中还可将自设指标组合保存、调用。

自设指标组合保存操作如下：

自设指标组合调用操作如下：


KÏßÍ¼ÊµÊ±Í¼ÇÐ»»

帮助文档

K线图/实时图切换

当您需要在k线图切换到实时图时，可以通过以下四种方式实现。

1、点击分析窗口左侧的“技术分析”、“分时走势”，可以切换K线图/实时图。

2、点击分析窗口上方的周期工具栏“实时”其他周期按钮。

3、按下Enter键或F5即可实现K线图与实时图见的相互切换。

4、菜单-分析窗-实时/日线切换或者分析周期选取切换的周期。


¸´È¨

帮助文档

复权

如果您发觉k线图形有较大的跳空缺口，影响分析，可使用“复权”功能恢复成连续的k线图。

具体操作如下：

1、点击工具条复权按钮“权”，可对当前品种进行“向前复权、向后复权、等比复权”，再次点击即取消。

2、右键点击纵坐标，可对当前品种进行“向前复权、向后复权、等比复权”，再次点击即取消。

下面是几种除权属性说明：

向前复权与向后复权

向前复权是在复权时把除权前的价格降低，保持除权后的价格不变；向后复权是在复权时保持除权前的价格不变，而是把除权后的价格提高。一般的复权方式是向前复权，因为这样可以保留现在的价格，而向后复权方法的优点是以前某一天的数值不会因后来的除权而发生变化。

等比复权

复权处理中保持除权之前的涨跌幅不变。

日间复权

自动回补每日k线之间的跳空缺口，去除应跳空缺口导致指标变形的情况，更利于分析的连续性。


Ö÷Í¼µþ¼Ó

帮助文档

主图叠加

如果您想将多个品种的k线图叠加在一起分析强弱时，可以使用“主图叠加”功能实现。

具体操作如下：

在K线图下，点击左上角工具栏“叠”(或打开菜单 画面—主图叠加)，弹出窗口，选择品种，出现提示“是否将主图坐标设置为百分比坐标”，点击“确定”后在当前品种K线叠加图，可同时选择多只品种进行叠加（系统默认最多为6图叠加，并用不同颜色文字区别品种）

快捷方式：键盘敲入品种代码或拼音首字母，激活键盘精灵，确定后同时按CTRL+ENTER键。

要取消某条主图叠加的价格线，可以用鼠标右键点击该线，弹出菜单后，选择“删除主图叠加”即可。


ÒÆ¶¯»Ãæ

帮助文档

移动画面

当您想直接用鼠标平移整个走势图时，可以使用“移动画面”功能。

具体操作如下：

1、点击工具条“平移图形“按钮，当鼠标变成手形状，将鼠标移至主图画面上即可对主图画面进行上下左右移动。

2、鼠标指向横坐标/纵坐标并进行拖动，即可对主图画面进行上下左右移动。


ÇÐ»»»Ãæ·ÖÎöÖÜÆÚ

帮助文档

切换画面分析周期

当您想切换不同周期的走势图时，可以使用以下几种方式实现。

具体操作如下：

1、在分析窗口下回车，将当前显示的品种进行实时/k线切换。

2、右键点击【分析窗口】内k线图位置，弹出菜单－【分析周期】，分析周期有：实时、分笔、1分钟、5分钟、15分钟、30分钟、60分钟、1小时线、4小时线、日、周、月、季度、半年、年线图、自定义多秒、多分、多时、多日、多月、多季、多年线、农历节气线。

3、用鼠标右键点击主图右下角时间轴与纵坐标交叉的分析周期区域，弹出周期选择菜单后，用左键击取需要的分析周期图。

4、工具条上有分析周期按钮，可以直接点击进行切换。


Ê®×ÖÓÎ±ê

帮助文档

十字游标

左键双击主图画面，鼠标变成十字形状开启十字游标；再双击一次，关闭十字游标；也可以在主图上双击鼠标左键，切换开启/关闭十字游标。

开启十字游标后，弹出一个数据窗（可最小化隐藏起来，或者随意拖动至合适位置，以免影响看图），显示游标所在位置的详细行情信息，每个指标的对应数值也将显示在指标图的上部。十字游标跟随鼠标移动而移动。
    按〖Home〗、〖End〗、〖→〗、〖←〗，可以启动十字游标并左右移动它，同时可能会弹出一个数据窗，数据窗可最小化隐藏起来，或者随意拖动至合适位置，以免影响看图，数据窗显示游标所在位置的详细行情信息，每个指标的对应数值也将显示在指标图的上部。


Ìí¼ÓÉ¾³ý×î´ó»¯¸±Í¼

帮助文档

添加/删除/最大化副图

如果您想同时使用多个指标分析时，可用以下几种方式添加或删除副图：

1、右键单击分析画面主图或副图，在菜单中选择“添加副图窗口”/“删除副图窗口”，每次可添加或删除一个副图。

2、在菜单“画面-主副图数”的子菜单中直接选择主副图数目。

3、使用快捷键Alt+数字1-9直接选择主图副数目，Alt+1代表只有主图没有副图，Alt+2代表一个主图和一个副图，Alt+3代表一个主图两个副图，依此类推。

打开多个副图时还可以最大化某个副图而其它副图都最小化，要最大化某个副图则在该副图任意位置上双击鼠标即可，要还原最大化的副图则再次在该副图上双击鼠标即可。

温馨提示：

系统最多支持打开8个副图和一个主图。


ÏÔÊ¾Òþ²Ø³£ÓÃÖ¸±ê¹¤¾ßÀ¸

帮助文档

显示/隐藏常用指标工具栏

如果您有几个指标经常会用到，但每次使用时都觉得调用麻烦，可以将这类指标加入到常用指标工具栏中，使用时，只要点击工具栏即可。

具体操作如下：

常用指标工具栏位于副图窗口下方，可以设置其显示或不显示，在主图上点击右键，选择右键菜单“隐藏常用指标工具栏”可将常用指标工具栏隐藏，再次在主图上点击右键，选择右键菜单 “显示常用指标工具栏”可显示常用指标工具栏。


»Ïß¹¦ÄÜ

帮助文档

画线功能

在走势图或指标图上画线可帮助您更好地进行图形分析，其中直线画线工具还提供了非常实用的趋势线预警功能。打开分析窗口，点击工具条的画线图标您就能看到系统提供的多种画线工具。

点击鼠标选择一种工具进行画线，画线一般采用鼠标拖动方式进行，移动鼠标到绘图区，在画线起点按下鼠标左键不放并拖动鼠标到终点位置，此时系统就会跟踪您移动鼠标的过程，自动提供一个反馈图形，有些画线还提供角度的提示（如画直线，速阻线，江恩线等）。当您觉得满意时，放开鼠标左键就可以在屏幕上画出该种线型。由于在绘制过程中有一个反馈过程，所以您可以轻易直观地画出满意的线条。

如果您希望能够得到非常精确的画线及画线参数自定义，希望画线的起点与终点能与品种价格严格对应起来及使用自定义参数，这时您可以使用【画线设置】的功能来实现。方法是用鼠标右键点击此画线，然后在其右键菜单中选“画线设置”。（其中黄金分割线、江恩线、多通道线、波浪预测、百分比线、费氏时间线、费氏圆、多圆弧可独立调整画线参数，黄金分割、黄金分割A、黄金分割B、波浪预测、百分比线、标准差通道中的[画线设置]中可设置是否向左、右延长。）

画线完成以后，可用鼠标拖动画线的起点或终点，改变画线方向；还可以按住CTRL键，用鼠标拖动画线的定位点(选中画线后显示为小方块），系统的吸附功能能将此线上的小方块自动定位到该K线上的最高或最低点。

画线过程中如需多次重复使用同一种画线方式，可在工具条中先选定【保持画笔】功能，使用时就无需每次都点击工具条。这种模式下，如果要做画线外的其他操作，则要先点击工具条中的小箭头按钮。

  鼠标左键点击击画线，可看到画线起点和终点出现小方块，表示已选中该画线，此时按〖Delete〗键可删除它。也可在右键弹出菜单中选【删除】项删除。如果要删除所有的画线，请在画线工具条点击【删除所有画线】按钮。

鼠标右键点击击画线，在弹出菜单中选“颜色”可改变画线颜色，画线的默认颜色在工具条上【预设颜色】里设置的，使用时先在预设颜色中选中一种色彩，然后再画线，该线的颜色即为在预设颜色中选中的色彩。

   系统会自动保存用户的所有画线，下次进入该图时又会自动显现出来。

插入画线文字注释：

可以在画线附近或者K线附近写文字说明，点击工具条的画线图标下的“文字类”-“文字”，鼠标变成铅笔的图形。

在需要添加文字的位置点击，出现文字的编写窗口，输入内容，再点击确定插入文字内容。

分析图上插入符号：

可以在画线附近或者K线附近写符号图，点击工具条的画线图标下的“文字”-“符号”，鼠标变成铅笔的图形。在需要添加符号图片的位置点击，出现符号的选择编辑窗口，再点击确定插入图片符号。

趋势线预警功能：（仅“直线”工具才能使用）

使用“直线”工具在图形中画好直线后，右键点击直线，在弹出菜单中选中“趋势线预警”，即可实现走势上、下穿过该直线时，系统预警提示。设置之后，直线末端会出现一个小喇叭的图标用以提示与一般直线的区别。


ÔÚ·ÖÎö»ÃæÉÏÏÔÊ¾²Ù×÷¹«Ê½Ö¸±ê

帮助文档

在分析画面上显示、操作公式指标

如果您在k线图界面需要切换不同的指标，请看以下我们的具体操作：

1、切换显示的指标

分析画面主图或副图上切换显示的公式指标可以通过以下几种方式：

（1）点击常用指标工具栏上的指标（如有多个副图则需要先单击选中某个副图才可以在这个副图上显示所点击的指标；主图指标则会自动显示到主图上不需要选中）

（2）通过键盘精灵输入公式指标名称来选择（如有多个副图则需要先单击选中某个副图才可以在这个副图上显示所点击的指标；主图指标则会自动显示到主图上不需要选中）

（3）在主图或副图上点击右键，通过右键菜单“选择公式”来选择想要显示在该图上的公式指标

（4）从公式管理面板上将某个公式拖放到某个主图或副图中

2、叠加显示多个指标

主图或副图中可以叠加显示多个指标，要叠加指标则需要按住Ctrl的同时将想要叠加显示的指标从公式管理面板中拖放到主图或副图中。

3、关闭指标

想要关闭主图或副图上显示的指标，可以通过右键点击主/副图上显示的指标线或者指标名称，然后选择右键菜单“关闭指标”来实现。

4、查看指标用法说明

点击主/副图上显示的指标线或指标名称的右键菜单“指标用法说明”，就会弹出一个对话框显示该指标的用法说明。

5、调整指标参数

点击主/副图上显示的指标线或指标名称的右键菜单“调整指标参数”，就会弹出该指标的参数调整界面，参数调整后画面上显示的指标会即时刷新，还可以把调整后的参数设为默认参数，这样以后使用该指标时都使用这些参数。

6、修改指标公式

点击主/副图上显示的指标线或指标名称的右键菜单“修改指标公式”，就会打开指标编辑器显示该指标的编辑界面。


ÇÐ»»Ö÷Í¼ÀàÐÍ

帮助文档

切换主图类型

技术分析主图支持以下几种不同类型的画法：蜡烛线、美国线BAR、价位线PRICE、宝塔线TWR、鬼变脸GBL、压缩线CNDEQV，默认是最常用的K线（即蜡烛线），想要切换到其它类型，可以通过选择主图右键菜单“主图类型”的不同的子菜单选项来切换，还可以通过选择菜单“画面-主图类型”中的子菜单选项来切换。

蜡烛线：

美国线：

价位线：

宝塔线：

鬼变脸：

压缩线：


ÇÐ»»ºá×ø±êÀàÐÍ

帮助文档

切换横坐标类型

K线图分析画面的支持以下几种类型的横坐标（即时间坐标）：交易日坐标、自然日坐标、公历时间、农历时间、显示节气月相坐标线功能。想要切换时间坐标类型可以在横坐标轴上点击右键，在弹出的右键菜单选项中勾选不同的时间坐标，也可以通过选择菜单“画面-时间坐标”中的子菜单选项来切换。

自然日坐标：自然日坐标就是日历日连节假日(闭市日）也算进去的，对周期统计和江恩分析法有很大的作用。

节气、月相是一种中国的传统历法，在品种分析中有时也会有神奇的效果，一般用于时间窗口提示。

二十四节气包含：立春、雨水、惊蛰、春分、清明、谷雨、立夏、小满、芒种、夏至、小暑、大暑、立秋、处暑、白露、秋分、寒露、霜降、立冬、小雪、大雪、冬至、小寒、大寒。

月相的变化依次为 新月（初一）→峨眉月→上弦月（初七、初八）→凸月→满月（十五，十六）→凸月→下弦月（二十二、二十三）→峨眉月→新月。

右键点击点击k线图的时间横坐标，显示交易日坐标和自然日坐标，可以任选其中一个进行切换。

该功能的特点是，以日历日的方式显示K线，方便一些周期分析爱好者使用与别不同的周期分析方法。

节气月相坐标

在北斗星中，我们先右键点击k线图的时间横坐标，选择农历时间，才能再选中【显示节气月相坐标】，即可在图表中显示节气月相线坐标，其中红点线代表节气，青点线代表月相。


ÇÐ»»×Ý×ø±êÀàÐÍ

帮助文档

切换纵坐标类型

K线图分析画面支持以下几种纵坐标（即价格坐标）类型：等差坐标、等比坐标、等分坐标、百分比坐标、黄金分割坐标、普通坐标、对数坐标，可在纵坐标轴上点击右键弹出的菜单中选择切换纵坐标类型，也可以通过选择菜单“画面-主图坐标”中的子菜单选项来切换。

坐标属性说明：

● 普通坐标：坐标刻度之间的间隔距离与价格成正比。例如从10元到100元的距离是从1元到10元的距离的9倍。快捷键 CTRL+N
● 对数坐标：坐标刻度之间的间隔距离与价格的对数成正比。例如从1元到10元的距离和从10元到100元的距离相等。不难看出，对数坐标刻度之间的间隔距离与品种的涨跌幅是成正比例的，价格从从1元到10元涨幅达1000%，从10元到100元的涨幅也是1000%，在坐标上的距离显示是相等的，若两个价格之间的纵向距离是另两个价格之间的纵向距离的两倍，则表示前者涨或跌幅度是后者幅度的两倍，可见对数坐标可以清楚地显示品种的涨跌幅。快捷键 CTRL+L

坐标类型说明：

● 等差坐标：刻度数值线之间的间隔差值相等，是缺省时的坐标。快捷键 CTRL+Q
● 百分比坐标：百分比坐标以画面显示的第一天的开盘价为基准，股价表示为与基准的百分比值，这对于主图叠加有用。快捷键 CTRL+P
● 黄金分割坐标：以画面显示的最高价、最低价为基准，分别显示%分割的数值线，对于分析某波段的压力、支撑价位线特别有用。快捷键 CTRL+H
● 10%等比坐标：10%等比坐标：百分比坐标以画面显示的最后一天的开盘价为基准，显示与基准的10%递增和递减的数值线。快捷键 CTRL+B
● 等比坐标：以画面显示的最高价、最低价为基准，对这个区域三等分，显示分割的数值线，对于分析某波段的压力、支撑价位线有用。

其他切换主图坐标类型的方式：右键点击主图坐标区域待弹出菜单后选择。


Ö÷Í¼ÊôÐÔ

帮助文档

主图属性

K线图的更多设置，我们可以在纵坐标的“属性”中设置。

右键点击价格纵坐标，在弹出菜单中选中“属性”，可对k线图进行设置。

坐标轴：

坐标Y轴刻度：

固定最大值：填入具体的数值后，k线图显示的最大价格将限制在您填入的数值内。（提示：高于该数值的k线会无法看见）。

固定最小值：填入具体的数值后，k线图显示的最小价格将限制在您填入的数值内。（提示：低于该数值的k线会无法看见）。

主要单位：纵坐标价格显示间隔。如填入5，纵坐标将会每隔5元显示一个数值。

K线加载范围：

【选项】中设置的加载周期数：填入数值后，将会替换【选项】中设置的加载周期数，如填入0数值，代表加载所有的k线数据（该数值对所有工作区有效）。

加载最近N周期：填入数值后，当前工作区的所有k线图，只加载最近N根k线数据。（该数值仅对当前工作区有效）。

结束日期：该选项需选中【加载最近N周期】才能设置。设置该选项后，k线图将以该结束日期，向前显示【加载最近N周期】里设置的k线根数。如加载最近1000周期，结束日期为2012年10月10日，那么k线图将只显示该日前的1000根k线图。（提示：设置该选项后，将不再显示更新行情。）

最近：可设置只显示最近的N周期数据。如10天，10小时。

起始日期：可设置k线图的任意起始时间。

结束日期：该选项需选中【起始日期】才能设置。设置该选项之后，可在k线图只显示起始日期到结束日期之间的数据。（提示：设置该选项后，将不再显示更新行情。）


ÏÔÊ¾²¨¶Î¸ßµÍ¼Û

帮助文档

显示波段高低价

进行图形分析时经常要查看波段高低价，想要显示图形的波段高低价则勾选分析画面主图右键菜单选项 “显示波段高低价”，如不想显示则取消勾选此选项。


·´×ª×ø±ê

帮助文档

反转坐标

图形分析有时需要将图形反转过来，反转图形可通过勾选分析画面主图右键菜单选项 “反转坐标”来实现，反转坐标后纵坐标轴上会显示一个“反”字作为标记。如要取消反转坐标则取消勾选右键菜单选项 “反转坐标”即可。


ÔÚ·ÖÎö´°¿ÚÖÐÌí¼Ó±ê¼Ç

帮助文档

在分析窗口中添加标记

添加：在分析画面主图上点击右键，点击右键菜单 “添加标记”，在弹出子菜单下选择10种不同标记中任意一个，右侧信息面板上就会显示该标记。

删除：在添加了标记了分析画面主图上点击右键，点击右键菜单“添加标记”，在弹出子菜单中选择“取消标记”，右侧信息面板上显示的标记就被删除了。


´Ó·ÖÎö½çÃæÌí¼ÓÆ·ÖÖµ½×ÔÑ¡»ò×Ô¶¨Òå°å¿é

帮助文档

从分析界面添加品种到自选/自定义板块

右键单击分析主图界面，在子菜单中选择“加入到自选”，画面上显示的这个品种就被添加到自选品种板块中了。

右键单击分析主图界面，在子菜单中选择“加入到板块”，在弹出的板块管理面板中，选中自定义的目标板块，点击“确定”，画面上显示的这个品种就被添加到自定义板块中了。


ÔÚÖ÷Í¼»ÃæÉÏµþ¼Ó×îÐÂ¼ÛÏß·Ö¼Û·ÖÁ¿ÂòÂôÅÌ

帮助文档

在主图画面上叠加最新价线、分价分量、买卖盘

在分析画面上点击右键，选择右键菜单“叠加最新价线”/“叠加分价分量”/“叠加买卖盘”可以分别在画面上叠加最新价线/分价分量图形/买卖盘图形。

注意：分价分量和买卖盘图形只能在分时走势图上叠加。

通过“叠加分价分量”功能，我们可以清楚的看到当前哪个价位累计的成交量最大，从而体现出支撑或压力。而买卖盘的叠加则能看到实盘中，哪些价位买入或卖出的意愿比较强烈。


Çå³ýÖ÷Í¼µþ¼Ó

帮助文档

清除主图叠加

如果您之前在主图上叠加了其他的k线图，可以通过“清除主图叠加”功能清除。

具体操作如下：

右键点击主图画面，在弹出菜单中选择“清除主图叠加”，可将画面上叠加的其它品种的K线图，最新价线，买卖盘，分价分量等一次性全部清除。


¸±Í¼µþ¼ÓKÏß

帮助文档

副图叠加K线

如果您想观察指标背驰的情况，最好的方法就是在指标上叠加k线图。

具体操作如下：

右键点击副图画面，在菜单中选择“副图叠加K线”，副图上就会叠加显示K线。


´Ó·ÖÎö´°¿ÚÖÐ¸´ÖÆKÏß»òÖ¸±êÊý¾Ý

帮助文档

从分析窗口中复制K线或指标数据

如果您想将k线数据复制到其他数据表，另外分析，可以使用“复制数据”功能。

具体操作如下：

1、复制K线数据：鼠标放在某根K线上，点击右键，在菜单中选择“复制数据”，这一系列K线的开、高、低、收、量、额这些数据就被复制到剪贴板上了。

2、复制指标数据：鼠标放在要复制指标的上面，点击右键，在菜单中选择“复制数据”，这个指标一系列的指标线数值就被复制到剪贴板上了。


¶àÈÕÊµÊ±Í¼

帮助文档

多日实时图

如果您想在实时图上，查看多日的连续走势图，可以如下操作：

在分时走势界面按向下的箭头键可进入多日实时图界面，每按一下向下的箭头键增加一日的实时图，或者点击分时走势图界面右键菜单“多日实时图-增加一日”也可实现，最多可查看10日实时图；

相反，在多日实时图界面每按一下向上的箭头键可减少一日的实时图，或者点击分时走势图界面右键菜单“多日实时图-减少一日”也可实现。

点击分时走势图界面右键菜单“当日实时图”可以直接退出多日实时图界面返回查看当日的实时图。


·ÖÎö´°¿Ú×Ô¶¯·Ò³

帮助文档

分析窗口自动翻页

如果您因为浏览多个品种的走势图，感觉翻页很累时，可以使用我们的“自动翻页”功能。

具体操作如下：

点击分析画面中，点击系统菜单“画面”，选择“自动翻页”，即可实现“自动翻页”，再次点击即可停止。


Ë«»÷ÀúÊ·KÏß¿´µ±ÈÕ·ÖÊ±

帮助文档

双击历史K线看当日分时

可以通过双击历史K线查看当日的分时图。

操作方法：

1. 在日线图分析窗口中，鼠标双击K线图的空白处，使光标变成十字线。
2. 双击某一天的K线，即可弹出显示窗口，可以查看当日的分时图，如下图显示：

注意：

1. 显示的当日分时图涨幅是以当前价位进行计算而得的涨幅，非当日的实际涨幅，但走势是当日一致。


¶àÍ¼Í¬ÁÐ

帮助文档

多图同列

如果您想在一个画面查看多支品种的走势图时，可以使用“多图同列”功能。

具体操作如下：

1、右键点击主图画面，在菜单中选择“多图同列”快捷键（ctrl+M），系统默认为9图组合。

2、菜单→画面→多图同列→多图切换。

温馨提示：在报价表中也可以使用，可最多同屏列出25个报价表中的品种走势图。

注：多图同列包含

多品种组合：同时间、同周期、代码相邻的品种K线按照代码顺序排列出来9支品种的行情图

多周期组合：同一支品种9个不同周期的行情图

多日实时组合：同一品种最近9天的行情图

品种全景组合：同一支品种包括买卖盘口在内的多个周期行情图。

多图同列主副图自设指标

首先，进入多图同列的界面，按右键出现菜单，选择公式，选择某个指标，如图（1）：

图(1)

选择某个指标后，所有的K线图指标同步更换为新的指标。

温馨提示：在菜单【系统】-【选项】-【图形】中设置多图同列显示方式。


Ô¤¾¯

帮助文档

预警

点击工具条中的 3.5.27.01 图标，进入预警：

首次进入，系统会默认先弹出预警设置窗口；

图（1）

上方框是“预警条件”列表框，显示的是已设定的预警条件的名称及性质；

下方框是“预警记录”列表框，记录着系统历史上发出的预警，包括品种代码、预警条件、预警时间和预警时的价格，当前股价以及与预警时刻比较目前的盈亏情况，最多可保存1024条预警记录。

按“新增条件”或“修改条件”按钮，系统会打开“预警条件设定”对话框。

条件设置分为两部分：

1� 简单预警：系统已设置多个简单条件，用户可设置自己的参数即可进行快速预警。

2� 公式预警：用户可通过系统或自编指标公式进行个性化的预警。

预警条件列表：以“树状目录”的形式显示可供选择的预警条件，找到作为预警的那个条件，点击它即可，这时发现“预警名称”输入框已显示该条件的名称。你可以在“预警名称”输入框里修改该预警的名称，你可以在该对话框中修改该指标的参数。

然后在右边的“监控品种”里面设定监控范围。

单击“加入”按钮，选择想要加入的品种，如图：

图（4）

按〖清除〗按钮，则会删除对话框里所有的品种。若只想删除几只品种，可以先点击选中它们，然后按〖删除〗即可。

监控板块：打勾选中监控板块左边的小框，即可快速选择各类或各板块的所有品种，如图（6）

高级选项：

弹出预警框：设置在触发预警后，是否弹出提示框。

输出到板块：把预警得到的品种加入到指定的板块中，你可以进入该板块中进行查看。

打勾选中“输出到板块”左边的小框，然后在右边的下拉菜单里，选择某个你想输出的板块。

预警后保持监控：设置是否需要持续监控的。不选择它，则当某只品种的预警条件满足并发出预警后，系统不再对它实施预警监控；若“打勾”选中它，则系统仍把它保留在监控范围内，继续对它监控，当条件由不满足后变为满足时，预警系统便再次发出预警信号。注意：“勾选”后，可能占有比较多的系统资源。

时段启用：可以设置启用预警监控的时间，例如：设置为开盘时间，即可在开盘的时候监控，其余时间不监控。

发出声音（可指定播放WAVE文件）：打勾选中左边的小框，点击“小方块”按钮，在弹出的对话框里选择WAV的声音文件，当有预警发生时，软件便会播放该WAV的声音文件。

不间断：勾选此项后，无论软件是否接受到新的行情时，预警系统都会进行刷新计算，该选项会占用很大的资源，建议不要使用。

设置完条件后，点击【确定】会保存入预警条件列表窗口。

温馨提示：预警是一个实时监控的行为，要不断消耗系统资源，如果预警条件过多，则会降低预警反应的速度。若不用到某个预警条件，则可以去掉预警条件列表中的打勾选项，将该条件屏蔽掉。


ÑµÁ·Ä£Ê½

帮助文档

训练模式

在训练模式中，练习模拟操盘可大大提高看盘水平。

在单个品种K线状态下，点击功能菜单里的〖工具〗→〖训练模式〗，如图（2）：

实用功能：查看历史的行情

选择你想进行模拟的品种，然后运行模拟训练程序，（例如：选择了期指主连，这时主图的“时间轴”（横坐标）和“右边交易信息栏”都会变成高亮的颜色。如图（2）：

图（2）

模拟训练的对话框如下图（3）：

图（3）

你可以在这里 3.5.27.03 （图4）设置该模拟品种的日期和时间（时间设置为该市场的开盘时间，如：9：30到11：30）。注意：日期不能为该品种的上市日期之前，否则，将无法运行模拟。

设置日期和时间后，按 3.5.27.04 （图5）按钮，从左到右分别是快退、后退、快进、前进、自动前进。点击“自动前进”按钮，即可以开始运行模拟的训练，如图（6） 3.5.27.05 ，

再点击一次，便会停止模拟训练。如图（7） 3.5.27.06 。

其中，如果勾选“按K线步进”时，模拟训练便会自动跳过模拟的“停盘时间”，只模拟开盘时间。

“步长”则是设置每一“单步前进或者后退”的时间周期。例如：如果步长为“1天”，当你单击“单步后退、单步前进”按钮时，主图里的K线会相应地向后或者向前“1天”的周期。

该“步长”是根据分析画面的周期自动设置和周期相适应的步长。改变步长，只需要更改分析画面的时间周期即可。

速度是设置“自动前进”选项的运行速度，单位是：次/分钟，即每分钟显示多少的步长。

在训练模式对话框中有一个时钟，当你运行模拟训练时，时钟会自动地转动，若你设置时间时，该时钟会相应拨到该时间。

设置好以上的参数后，点击“自动前进”按钮，即可观看该品种的历史行情趋势。如图（8）：

图（8）


KÏß¶¨Î»

帮助文档

K线定位

K线定位就是可以将画面快速定位到您希望查看的那根K线位置。

在k线界面中，点击菜单栏中的【画面】－【K线定位】选项，如图。

其中：

左侧：选中后，被定位的k线将会显示在整个k线图左侧位置。

中间：选中后，被定位的k线将会显示在整个k线图中间位置。

右侧：选中后，被定位的k线将会显示在整个k线图右侧位置。


Ëø¶¨ÏÔÊ¾Ê±¶Î

帮助文档

锁定显示时段

将当前画面的K线时间段锁定，翻看其他品种时画面只显示锁定时段的K线。

取消锁定，在右键弹出的菜单选中一次即可。


Ê±¶ÎÍ³¼Æ

帮助文档

时段统计

时段统计功能是指使用鼠标框定某时段的k线，软件对该时段的数据进行统计显示。统计指定时段开盘、收盘、最高价、最低价、算术均价、加权均价、成交量、成交额、涨跌幅、振幅、换手率、阳量、阴量、阳换手率、阴换手率以及对应时期大盘的涨跌幅和振幅，便于用户分析和掌握阶段时间里股价的综合信息，为决策提供统计依据。

选中后，我们就可以看到该时段的统计信息。

对起止日期进行修改后，统计报表的数据马上随之更新。

温馨提示：除复权时统计的结果有区别，如果是除权后统计的，需要在表头增加显示（除权后）

分时图上的操作

首先，进入某种品种的实时图上，从中找出理想的“形态”，按左键拖动鼠标划出区域，将该形态括起来，在松开左键时，选择【时段分析】选项，如图（3）：

图（3）

选择时段统计之后，会弹出一个“时段统计”的对话框，点击“时段统计”后，在实时图上，以高亮颜色显示的是刚才所选区域。如图（4）：

图（4）

对起止时间进行修改后，统计报表的数据马上随之更新。


Ì×Àû·ÖÎö

套利分析

套利分析

点击菜单栏上的[工具]-[套利分析]打开套利分析管理器。

要新建一个套利分析，点击[新建]

在代码栏里输入新代码，然后分别选种需要进行对比分析的的两个品种。设置完后点击[确定]。

例如：

要对白银1401与白银1402的差价进行分析，设置如下

设置完成后点击[确定]。

在套利分析管理选中刚才设置好的项目后，点击[走势分析], 主图上即可显示分析图形

敲[Esc]退出分析图形。

如要对玉米607与美国玉米的差价进行分析

将品种1和品种2分别设置成玉米607和美国玉米

则在 [数据1]设置为：D1

[数据2]设置为： D2*汇率*关税+其它费用

[运算符]选择： 差值（－）

若要修改某一项目的设置，则选中要修改的项目后点击[设置]即可打开套利分析设置窗口。要删除某一项目，选中该项目后点击[删除]即可。


·ÖÎö´°¿ÚÓÒÐÅÏ¢À¸

帮助文档

分析窗口右信息栏

首行品种名称后紧跟的数字表示该品种在品种列表中的排名。比如您在品种列表中进行『涨幅』排序后进入其中某一品种的图形分析，则该数字表示该品种的涨幅排名，上下翻动品种也是按此排名顺序切换的。

作为品种最新行情信息显示时，具体显示内容有委比、委差、一档买卖盘、最新价、涨跌、涨幅[结]、总手、现手、昨结算、结算价、今开、最高、最低、持仓量、增仓、均量、量比、分笔、内盘和外盘等品种信息；作为指数显示时将显示最新指数、涨跌、幅度、最高指数、最低指数、成交手数和成交金额等信息。品种品种图形分析右信息栏的〖成本〗在分笔成交周期下显示每个成交价的累计开、平仓量。


ÂòÂôÅÌ

帮助文档

买卖盘

显示买入、卖出挂单的盘口信息。 如下图


×îÐÂÐÐÇé

帮助文档

最新行情

显示最新价、涨跌、涨幅[结]、总手、现手、昨结算、结算价、今开、最高、最低、持仓量、增仓、均量、量比、分笔、委比、委差、一档买卖盘、内盘和外盘。


Ã÷Ï¸

帮助文档

明细

点击“明细”，显示分析窗口中单个品种或指数、品种的每笔成交明细。


ÒÆ¶¯³É±¾

帮助文档

移动成本

切换交易信息区显示移动成本分布图。

（以黑底默认颜色说明）

移动成本分析图分析在主图区域的不同的价位有多少比例的流通盘品种。在主图（5分钟线以上的分析周期）的右侧从上到下显示了若干根水平线，线条的高度对应左边主图的价格轴价格，线条的颜色反映线条长度代表在这一价位有多少比例的持仓筹码。移动成本分析图分为三类，分别为上市以来的移动成本分布图、N日前（远期）的移动成本分布图、N日内（近期）的移动成本分布图，切换右上部的前三个图标即可查看各图。

开启十字光标，随着游标的移动，分布图随之变动，显示从主图左端开始到游标所处时间之间的持筹成本分布。

各种移动成本分布图

1、上市以来的移动成本分布图

点击右上部的第一个图标，显示上市以来的移动成本分布图。

1）横线有三种颜色，以当前收市价为参考点，靠上面的灰色（背景色不同，具体显示的颜色可能不同）线条表示套牢筹码的分布情况，靠下面的黄色线条表示获利筹码的分布情况，浅

蓝色的线条表示50%的成本位置，在此线段上下方各有50%的筹码。浅蓝色的线条段是多空均衡线，当股价在此线段上方是视为市场强市，回调一般在此线附近；反之，当股价在线段下

方运行时表示弱市，反弹在此线附近。当天新加入（即最新的价格线）的成本反映在线段头部的小蓝色线。

2）左端的竖线有两种颜色，红色竖线表示在此线段范围内包含了所有90%的筹码分布，竖线段以外的上下方各有5%的筹码分布，蓝色竖线段表示的是70%成本分布范围。多数情况下筹码在两头的数量极少，90%的成本范围体现市场成本分布，70%成本分布范围体现成本的集中度。

2、远期移动成本分布图

点击右上部的第二个图标，显示远期移动成本分布图。比如，可以用不同颜色显示上市到30天前的成本分布、上市到60天前的成本分布、上市到90天前的成本分布，要注意的是，30天前的成本分布包含了60天前的成本分布，因此除了它自身的颜色区域外，还包括60天前的成本分布颜色区域；而60天前的成本分布又包含了90天前的成本分布，如此下去。

3、近期移动成本分布图

点击右上部的第三个图标，显示近期移动成本分布图。比如，可以用不同颜色显示5天前的成本分布、20天前的成本分布、60天前的成本分布，要注意的是，20天的成本分布包含了5天的成本分布，60天的成本分布又包含了20天的成本分布。

● 成本分布图的设置

用鼠标点击成本分布图右上角的工具标志，对移动成本分析图的计算方式、成本线划分精度、近期和远期成本分布图显示的内容和颜色等参数进行设置。

当日成本算法:每日成本算法是一个移动平均过程，公式是，当日成本*（换手率*历史换手衰减系数）+上一日成本分布图*（1-换手率*历史换手衰减系数）。

平均分布：当日换手的品种数在当日的最高价和最低价之间平均分配。

三角形分布：当日换手的品种数在当日的最高价、最低价和平均价之间三角形分配。

历史换手衰减系数:表示历史换手的递减速度，将多少倍数的当日换手率从昨日的成本分布中移走得到当日的成本分布图。

无流通盘数据时用多少天成交量累加

无流通盘数据时用多少天成交量累加替代。

成本分布图线条加粗显示的条件:当筹码很集中时用粗线条表示，所谓筹码很集中意味着90%成本集中度小于某个设定值。

成本线划分精度:设置计算分布时划分上市以来的最高价和最低价之间的间隔，可选择精细计算成本分布精确到1分钱。

成本分布图显示的内容和颜色

设置远期和近期成本分布图显示的分布区数和颜色。

打勾选中分区显示，则显示的分布区不互相重叠。

● 成本分布图下方的数字

第一行：日期。

    第二行：获利比例分布。红框表示获利，绿框表示套牢，框中的数字表示以收市价为参考点,在收市价以下的筹码占总成本的百分比，或有多少获利盘。

    第三行：**元处获利盘**%。此行数值表示将光标移动至任意位置时，在此位置以下的筹码占总数的百分比。您可以通过移动光标来测量任意价位的获利盘比例，比如将光标与分布图中的蓝色横线重合，其显示的获利盘比例应为50%，显示的价格与“平均成本”一致。

    第四行：平均成本，就是蓝色横线处的价格，其含义为将市场所有价位的价格压缩成一个价格时的位置，在平均成本上方有50%的筹码，下方同样有50%的筹码分布。穿透力指该日穿透的筹码与换手率比值。

    第五行：表示以红柱线的中点计算，90%成本的分布状态，对应上图的红色竖线。

第六行：同上，表示70%筹码分布范围，对应上图的蓝色竖线。


Ö÷Á¬

帮助文档

主连

在K线图中，点击右信息窗口中的“主连”，显示当前品种所在市场的主要指数实时图，如

打开品种的某一品种K线或实时图时，对应的“主连”是该品种主连的实时图；

例如 打开豆粕1305的K线，对应的“豆粕主连”的实时图；

“主”或“主连”内容一致，只是在宽度够是显示两个字，否则只显示一个字。


×ßÊÆ

帮助文档

走势

在K线图时可以同时显示实时图；

在实时图是可以显示近期的K线图。


½âÅÌ

帮助文档

解盘

『解』或者『解盘』， 是指标对应的解盘文字显示内容。


²ßÂÔ¹«Ê½±à¼Æ÷

帮助文档

策略公式编辑器

“策略公式编辑器”好比是一个工作母床，通过这个工作母床可以制造出所需要的各式各样的零件，同样，在指标、策略分析的工作中，利用编辑器可以编写出相应的策略条件，这一切我们通过“公式编辑器”都可以实现。

最快捷的进入方法是：在分析画面，右键点击指标或策略名称，选中菜单中“修改指标”，即可打开策略公式编辑器。

下面我们来看看他的具体功能吧。


´ò¿ªÐÂ½¨Ö¸±ê

帮助文档

打开/新建指标

1、打开指标

在指标编辑器窗口中点击“文件-打开”菜单，或者点击工具条上的“打开”按钮，或者按快捷键Ctrl+O，都会弹出“打开”窗口让用户选择要打开的指标文件。

支持打开的文件类型是后缀为.ukl的文件，在“打开”窗口中选中一个.ukl文件后点击确定按钮，或者直接在“打开”窗口中双击.ukl文件，就可以在指标编辑器中打开这个指标。

2、新建指标

在指标编辑器窗口中点击“文件-新建”菜单，或者点击工具条上的“新建”按钮，或者按快捷键Ctrl+N，都会自动新建并打开一个新指标的编辑界面。


±à¼Ö¸±ê

帮助文档

编辑指标

打开或新建指标后可以对指标进行编辑，以下是编辑界面支持的一些特性：

1、编辑界面上会用蓝色字体突出显示系统的关键字（如close、open等系统函数，and、

if等控制语句），如图3-所示，关键字不能用作变量名和用户的函数名等。

2、支持关键字自动完成功能，如键入字母c后会自动弹出下拉列表显示以c开头的所有关键字。

3、把鼠标移到关键字上去时会自动弹出关键字的使用说明。

4、支持单行注释和区块注释，单行注释使用“//”，区块注释使用“{ }”

5、支持多窗口复制、剪切、粘贴、全选、撤销、恢复、查找、替换等常用操作。

6、支持代码层次折叠/展开功能。


±àÒëÖ¸±ê

帮助文档

编译指标

当您写完一个指标或策略时，必须通过“编译”才能正常使用。

具体操作如下：

1、点击菜单“编译-编译当前公式”，或者点击工具条上的“编译当前公式”按钮，或者按快捷键F7，都可以对当前打开的公式指标进行编译。

2、点击点击菜单“编译-编译所有公式”，或者点击工具条上的“编译所有公式”按钮，或者按快捷键Ctrl+F7，都可以对安装目录中“\FML”路径下的所有公式指标一次性全部进行编译。

3、编译通过或失败都会在编译信息面板中有提示，如果是编译失败会提示编译失败的文件及其路径，警告或错误提示信息以及警告或错误所在的行。

4、双击编译当前公式时产生的警告或错误信息可以定位到警告或错误所在的行。


º¯Êý×Öµä

帮助文档

函数字典

当您对函数的用法不清楚时，可以进入“函数字典”查看相关的说明。

具体操作如下：

在“公式系统”二级子菜单下，右键点击任意指标，在菜单中选择“编辑公式”，窗口左边部分即为函数字典，点击函数前方“+“或双击可展开子菜单，再次单击函数即会显示出该函数的语法及用法。而再次双击可将该函数自动复制到编辑窗口中。

● 函数智能模糊搜索：当您有思路，但不知道使用什么函数实现时，函数智能模糊搜索能快速指引您。


²Ëµ¥

帮助文档

菜单

在“公式系统”下，右键点击任意指标，在菜单中选择“编辑公式”，菜单位于标题栏下方，包含：

文件：文件的常规操作，例如：保存、新建、另存为等。

编辑： 对文字进行编辑，例如：复制、粘贴、剪切等。

编译：编辑当前公式、编辑所有公式。

显示：置顶模式、全屏模式、便签模式、公式面板、字典面板、搜索面板、编译信息面板、公式参数精灵面板。

窗口：显示编辑器当前公式名称。

帮助：显示帮助文档。


¹¤¾ßÌõ

帮助文档

工具条

位于菜单栏下方，为常用操作：编译当前公式、编译所有公式、新建、打开、保存、关闭、全部关闭、立即打印、剪贴、复制、粘贴、撤销、恢复、查找、替换、放大、缩小、自动换行、显示缩进参考线。


¹«Ê½²ÎÊý¾«ÁéÃæ°å

帮助文档

公式参数精灵面板

按F9,或者打开菜单：显示—公式参数精灵面板，出现下图界面。

此功能主要作用：便于对公式编辑中的常规操作如参数设置、设定是否主图叠加、主图、是否显示坐标线、用法注释、函数插入等通过可视化窗口进行操作，而不用把这些常规功能实现都在公式内容中的编写，提供公式编写的效率及简易。


µ¼º½Ãæ°å

帮助文档

导航面板

导航面板主要是配置当前工作区内的各种窗口。其中每个工作区默认自带自选品种窗口（不可删除）。


ÇÐ»»µ½

帮助文档

切换到

在该区域内，可以看到当前工作区有哪些类型的窗口。如报价表、分析、浏览器窗口。通过“+”按钮可添加窗口至当前工作区，通过“x”按钮可删除当前工作区不需要的窗口。

点击该列表，可在右边调用出对应的窗口。


×ÔÑ¡

帮助文档

自选

显示自选板块所有品种。双击某个品种进入该品种的分析画面。

切换自选版块，如已创建过多个自选板块，可通过点击自选板块右边的下拉箭头切换到其他自选板块。


¹«Ê½¹ÜÀíÃæ°å

帮助文档

公式管理面板

公式管理面板将所有指标、选择品种、交易系统、策略公式分门别类，便于用户查找和进行“增、删、修改”等操作。


¹«Ê½ËÑË÷

帮助文档

公式搜索

当您需要寻找某个公式编辑时，可以使用公式搜索功能查找。

具体操作如下：

在搜索栏中键入所需搜索项，公式系统将自动进行搜索查询，在搜索结果中右键点击所需公式名称，在菜单中选择“编辑公式”，则会打开公式编辑器，窗口右边部分显示该函数的语法及用法。


ÇÐ»»¹«Ê½·ÖÀàÏÔÊ¾

帮助文档

切换公式分类显示

当您想在公式管理树中只显示您的自编指标时，可以使用“切换公式分类显示”功能实现。

具体操作如下：

右键点击公式树一、二级菜单，在弹出菜单中，可以设置公式按不同的分类方式显示。

分类指标：公式树以第一二级分类目录的方式显示。

全部指标：公式树以第一级目录的方式显示全部指标。

自编指标：公式树只显示您编写的指标。

常用指标：公式数只显示您设为常用的指标。


¹«Ê½Ê÷Õ¹¿ªÕÛµþ

帮助文档

公式树展开/折叠

公式树三种打开方式：

1、点击菜单【查看】--【公式管理】，弹出“公式管理树”；

2、点击屏幕最左边，弹出“公式管理树”；

3、点击工作区tab最前面小图标，弹出“公式管理树”。

展开/折叠：

1� 右键点击“公式系统”，菜单中选择“完全展开/完全折叠”即可实现。
2� 双击公式名称，即可展开公式树，再次双击则完全折叠。
3� 点击公式名称前“+”，可展开公式树，展开公式树后再次点击名称前“—”，可完全折叠。


Ë¢ÐÂ¹«Ê½Ê÷

帮助文档

刷新公式树

右键点击“公式管理面板”，菜单中选择“刷新公式树”即可实现。


ÐÂ½¨ÖØÃüÃûÉ¾³ýÎÄ¼þ¼Ð

帮助文档

新建/重命名/删除文件夹

新建：展开公式，在三级子菜单中右键点击任意指标名称，菜单中选择“新建公式”，在弹出的“新建公式”对话框中键入“新建公式名称”，点击“确定”即可实现。

重命名：展开公式，在三级子菜单中右键点击任意指标名称，菜单中选择“编辑公式”，在公式编辑器中右键点击公式名称，在子菜单中选择“当前文件重命名”即可实现。

删除：展开公式，在三级子菜单中右键点击任意指标名称，菜单中选择“编辑公式”，在公式编辑器中右键点击公式名称，在子菜单中选择“删除当前文件”即可实现。


ÐÂ½¨±à¼É¾³ý¹«Ê½

帮助文档

新建/编辑/删除公式

展开公式，在二、三级子菜单中右键点击任意公式名称，菜单中选择“新建/编辑/删除公式”即可实现。


ÉèÖÃÈ¡Ïû³£ÓÃ¹«Ê½

帮助文档

设置/取消常用公式

展开公式在二、三级子菜单中右键点击任意公式名称，菜单中选择“设为常用”即可实现，设为常用的指标显示为红色以区分其它的公式。


×ªÒÆ¹«Ê½

帮助文档

转移公式

当您想将一些公式移到另一个分类中时，可以用“转移公式”功能实现。

具体操作如下：

展开公式，在三级子菜单中右键点击任意公式名称，在子菜单中选择“转移到”，系统会自动弹出“转移到公式组”对话框，选择需要转移到的公式组名称，点击“确定”即可将该公式转移到指定的公式组中，该公式原来所在的公式组则自动将公式名称删除。


²é¿´¹«Ê½ÓÃ·¨ËµÃ÷

帮助文档

查看公式用法说明

如果您想了解指标的使用方法，可以通过“用法说明”菜单获得。

具体操作如下：

展开指标，在二、三级子菜单中右键点击任意公式名称，菜单中选择“用法说明”就会弹出显示该公式用法说明的对话框。


ÉèÖÃÖ¸±êÄ¬ÈÏ²ÎÊý

帮助文档

设置指标默认参数

展开指标，在二、三级子菜单中右键点击任意公式名称，菜单中选择“调整指标参数”，设置指标参数后点击“设为默认参数”→“确定”即可实现。


Ö¸±êÅÅÐò

帮助文档

指标排序

指标可在任意报价表中排序，还能在自设指标界面中保存及多次调用，下面我们来看看如何操作。

在任意报价表界面中，右键点击表头栏目，可弹出选择排序指标菜单。

3-13-2013 10-56-14 AM

其中：

另选指标：选中该项，会将您选中的排序公式替换当前列的表头栏目。

插入指标：选中该项，会在当前列左边新增一列显示排序公式结果。

选中后，系统会提示是否需要下载数据。

进入指标选择界面：

设置好后点击确定后进行排序。

3-13-2013 11-01-44 AM

在行情报价表内排过序的公式，将保存在【自设指标】报表中，方便下次使用。


µ¼Èëµ¼³ö¹«Ê½

帮助文档

导入/导出公式

我们可以在【公式管理面板】中，右键选择其中任何一个公式或分类，在弹出菜单中，就会弹出【导入公式】和【导出公式】。


¿ì½Ý¼üÁÐ±í

帮助文档

快捷键列表

F2 切换到行情报价表（如果当前为行情报价表，则不起作用）
F4 大盘指数切换 (只在图形窗口中起作用)
F5 分时线、日线切换 (只在图形窗口中起作用) 点数图中切换周期
F7 条件选择品种
F8 周期切换 (在图形窗口中起作用)
F11 交易

Tab 切换窗口

Alt＋F4 退出软件

Ctrl＋M 启动／停止多图同列 (只在图形窗口中起作用)
Ctrl＋N 添加窗口
Ctrl＋O 弹出选项对话框
Ctrl＋P 打印设置
Ctrl＋S 输出图形（类似屏幕截图，可直接存成bmp/gif文件）

Ctrl＋Delete 删除所有交易指示（只在图形窗口中起作用)
Ctrl＋PgDn 自动换页/停止换页

Shift＋P 切换/取消鼠标在主图上平移画面功能（只在图形窗口起作用）
Shift＋U 全屏/窗口模式切换

Alt＋1 只显示主图 (只在图形窗口中起作用)
Alt＋2 显示主图和一个副图 (只在图形窗口中起作用)
Alt＋3 显示主图和两个副图 (只在图形窗口中起作用)
Alt＋4 显示主图和三个副图 (只在图形窗口中起作用)
Alt＋5 显示主图和四个副图 (只在图形窗口中起作用)
Alt＋6 显示主图和五个副图 (只在图形窗口中起作用)
Alt＋7 显示主图和六个副图 (只在图形窗口中起作用)
Alt＋8 显示主图和七个副图 (只在图形窗口中起作用)
Alt＋9 显示主图和八个副图 (只在图形窗口中起作用)

在图形分析窗口可用以下快捷键切换分析周期：
0 分笔成交
1 1 分钟线
2 5 分钟线
3 15分钟线
4 30分钟线
5 60分钟线
6 日线
7 周线
8 月线
9 年线
D 多日线（用户自定周期）

选择主图K线模式可有以下几种快捷方式：
K 蜡烛线
BAR 美国线
PRICE 价位线
TWR 宝塔线
GBL 鬼变脸
CNDEQV 压缩线

↑ K线柱体放宽
↓ K线柱体缩窄
← 十字光标线向左移动
→ 十字光标线向右移动
Home 十字光标线向左移动到当前画面的最左边一条K线
End 十字光标线向右移动到当前画面的最右边一条K线
Ctrl＋← K线向左移动
Ctrl＋→ K线向右移动
Ctrl＋Home K线向左移动到最头
Ctrl＋End K线向右移动到最尾
Ctrl＋↑ 当前活动副图切换到上一个副图
Ctrl＋↓ 当前活动副图切换到下一个副图
PageUp 上一券种
PageDown 下一券种
直接键入代码 如:m05回车，即切换到豆粕1305
直接键入技术指标名称 如：MACD 即切换到MACD指标

图形分析中[回车]键切换实时/历史走势（切换到上次显示的周期，不一定是日线）

键盘精灵快捷键：

报价窗口：

00 多图同列

1 交易信息

03 上海指数

04 深证成指

05 切换实时/日线

06 自选

08 切换周期/板块

30 涨幅排名

31 涨速排名

32 量比排名

30 涨幅排名

31 涨速排名

32 量比排名

33 成交额排名

34 换手率排名

99全屏显示

分析窗口：

.1 交易信息

0 1分钟
1 5分钟
1 15分钟

4 30分钟

5 60分钟

6 日线

7 周线

8 月线

9 年线

19 权息校正

d 多日线（具体多少日由系统选项多日线的天数设置而定）

m 多分钟线（具体多少分钟由系统选项多分钟线的分钟数设置而定）

S 多秒线（具体多少秒由系统选项多秒线的秒数设置而定）

q 多季度线

n 多半年线

J 节气线

[.1] 显示/隐藏右侧交易信息；（图形分析）

[.10] 为“取消标记”[.11][.12][.13]... [.19]分别或“品种标记1-9”。


Ö±Ïß

帮助文档

直线

Ø 直线的画法

单击鼠标左键，选取一点作为趋势线的起点，移动鼠标在分析图中选取直线的终点，点击鼠标左键便可生成直线。

Ø 工具说明

技术分析的一个重要论点就是：价格沿趋势变动。历史图表也表明，几乎所有中期的（甚至是长期的）价格变动都差不多沿着一条直线进行。有效的趋势线应由二个以上的支撑点（下跌时）或阻力点（上升时）连接而成。

注：直线一般是高点和高点的连线，或者是低点和低点的连线。但低点（高点）和高点（低点）的连线在判断 股价的趋势时，也能发挥很大作用，这条线用来作为重要的支撑（压力）线有时还是十分有效的。

Ø 研判方法

如果价格处于上升趋势或下跌趋势中，说明价格正加速前进，处于明显的多头或空头市场中，否则认为市场处于无势可言的状况，即"盘整态"。

一条斜线（趋势线）会把K线图分成两部分，线的上方被视为多头区域，线的下方被视为空头区域，斜线斜率的大小反应了趋势变动速度的大小。趋势线的"角度"，即每天上涨或下跌的幅度，实际上是一种"速度"的表现，所以，45度角的趋势线一般称为"定速线"；如果行情既非强势也非弱势，趋势线变成接近于水平，说明行情处于无方向的盘整期。

1、有效的趋势线是价格回调或反弹时重要的支撑线或阻力线。趋势线为什么有如此大的作用，可能的原因有：（1）股市中一种趋势一旦确立，一般很难改变。（2）趋势线有时也是市场信心和心理成本的象征，如果股价突破了趋势线，很容易造成多方或空方的崩溃，所以，所谓"市场主力"就会刻意维持股价沿趋势线运动。

2、价格一旦突破趋势线，则是重要的趋势反转信号，应注意买入或卖出。越重要越有效的趋势线被突破，其转势的信号越强烈。被突破的趋势线原来所起的支撑和压力作用，现在将相互交换角度。即原来是支撑线的，现在将起压力作用，原来是压力线的现在将起支撑作用。

注：这种方法在实际操作中，确实既简单又有效，趋势代表价格的前进方向，正常情况下，价格应该持续顺着趋势的轨迹前进，有时，价格会忽而朝趋势线的左方偏离，忽而朝右方偏离，这就形成了价格与趋势线的"乖离"，这种乖离的研判方法，与移动平均线"乖离"的研判方法类似，因为趋势线和移动平均线均表示股价落在"线"附近的概率较大，因而这些线对价格有一定的"吸引力"，移动平均线表示目前大多数人的持仓成本，趋势线表示价格前进的方向。因而，在移动平均线和趋势线周围，会不断出现价格的涨落，当价格距离趋势线超过一定距离时，便会受吸引力的牵制，而逐步向趋势线靠拢，反之，当价格接近趋势线时，又会逐步偏离趋势线而产生乖离,我们可以通过比较历史数据乖离的大小来判断现在价格是否即将进行修正。


Ë®Æ½Ïß

帮助文档

水平线

Ø 水平线的画法

选取一点作为水平线的起点，单击鼠标左键便可形成一条水平线。

Ø 工具说明

水平线用来标示不同的水准。特别是用来标示支撑和压力位。支撑位是指当价格受买方(多头)控制时，阻止其下跌的水准。压力位则相反，当价格受卖方 (空头) 控制时，抑制其进一步上涨的水准。

Ø 研判方法

支撑和压力线会阻止或暂时阻止股价向一个方向继续运动。我们知道股价的变动是有趋势的，要维持这种趋势，保持原来的变动方向，就必须冲破阻止其继续向前的障碍。比如说，要维持下跌行情，就必须突破支撑线的干扰，创造出新的低点；要维持上升行情，就必须突破上升的压力线的干扰，创造出新的高点。同时，支撑线和压力线又有彻底阻止股价按原方向变动的可能。当一个趋势终结了，它就不可能创出新的低点和新的高点，这样支撑线和压力线就显得异常重要，是取得巨大利益的地方，

1、上升趋势中，如果未创新高，即未突破压力线，我们可以说这个上升趋势已经处在关键位置，如果往后的股价又向下突破了这个上升趋势的支撑线，一个趋势转折重要信号就产生了，通常这意味着，这一轮上升趋势已经结束，下一步的走向是下跌的过程。同样，下降趋势中，如果末创新低，即末突破支撑线，这个下降趋势就已经处于关键位置，如果下一步股价向上突破了这个下降趋势的压力线，这就发出了这个下降趋势将要结束的强烈的信号，股价的下一步将是上升的趋势。

2、支撑和压力地位可以相互转换。一个支撑如果被突破，那么这个支撑将成为压力；同理，一个压力被突破，这个压力将成为支撑。这说明支撑和压力的角度不是一成不变的，而是可以改变的，条件是它被有效的足够强大的股价变动突破。


Ïß¶Î

帮助文档

线段

Ø 线段的画法

单击鼠标左键，选取一点做为线段的起点，移动鼠标在分析图中选取线段的终点，点击鼠标左键便可生成线段，线段的距离就是起点到终点的距离。

Ø 工具说明

线段工具的用法与趋势线、支撑线和压力线相同，不同之处是线段的距离是一定的。


¾ØÐÎ

帮助文档

矩形

Ø 矩形的画法

单击鼠标左键，选取一点作为矩形起点，移动鼠标，窗口中的矩形大小会随之改变，将鼠标放至适当位置，单击左键即可生成相应的矩形，矩形的大小是由以选取的两点为端点的对角线长度和角度决定。

Ø 工具说明

矩形又称箱体，就是把股价的高点做顶,低点做底,在一个涨跌的周期里画成一个方形的箱。

Ø 研判方法

股票在运行过程中，形成了一定的价格区域.即股价是在一定的范围内波动，这样就形成一个股价运行的箱体。当股价滑落到箱体的底部时会受到买盘的支撑，当股价上升到箱体的顶部时会受到卖盘的压力。一旦股价有效突破原箱体的顶部或底部，股价就会进入一个新的箱体里运行，原箱体的顶部或底部将成为重要的支撑位和压力位。

1、箱体整理指股票在箱体内运动时，在触到顶部区(或箱体的高位区)附近即回落，触到底部区(或箱体的底位区)附近即反弹。箱体整理说明多空双方力量均衡，两方都在找突破方向，此时大部分股票走势向上向下突破都没有定论,但有些股票走势在突破前还是有迹可寻的。

2、股价收盘有效突破箱顶，意味着原先的强阻力变成了强支撑，而股价必然向上进入上升周期。只要技术指标盘中不即时显示箱顶标志，增加持仓应该是个不错的选择，尤其当股价升势明显时。同理，当上升中的股价出现箱顶标志后开始出现下跌，以后很可能会下跌或整理一段较长的时间，将时间或精力耗在其中是件不明智的事情。突破(跌破)强阻力(支撑)必然上涨(下跌)寻强阻力(支撑),突破上箱底进入上箱寻顶,跌破下箱顶进入下箱寻底。


Èý½ÇÐÎ

帮助文档

三角形

Ø 三角形的画法

单击鼠标左键，选取一点作为三角形的起点，移动鼠标至第二点再单击鼠标左键选中，在第三点处单击鼠标左键即可完成一个三角形。

Ø 工具说明

三角形形态的特点是：价格波动的幅度从左至右逐步减小，多空双方的防线逐步靠近，直至双方接火，形成价格的突破。根据具体情况，三角形形态又分为上升三角形、下降三角形和正三角形等。

Ø 研判方法

1、上升三角形，其趋势为上升势态，多方占优，空方较弱，多方的强大买盘逐步将价格的底部抬高，而空方能量不足，只是在一水平颈线位做抵抗。

（1）从Ｋ线图中可绘制低点与低点相连，出现由左至右上方倾斜的支撑线，而高点与高点相连，基本呈水平位置。

（2）在上升三角形形态内的成交量也是从左至右呈递减状态，但当它向上突破水平颈线时的那一刻，必须要有大成交量的配合，否则成交量太小的话，价格将会出现盘整的格局，从图形上走出失效形态。如果在上升三角形形态内的成交量呈不规则分布，则维持盘整的机率要大。

（3）由于上升三角形属于强势整理，价格的底部在逐步抬高，多头买盘踊跃，上升三角形突破成功的话，突破位为最佳买点，后市则会有一波不俗的涨幅。如果上升三角形突破失败的话，则会承接形态内的强势整理而出现矩形整理，形成头部形态的机率也不会太大。

2、下降三角形，买卖双方力量却与上升三角形所显示的情形相反。

（1）空方力量不断地增强抛售压力，股价还没回升到上次高点便抛出，而多方坚守着某一价格的防线，使股价每回落到该水平便获得支撑。

（2）当购买的实力消耗尽时，卖出的力量把水平的需求线支撑力击破，形成一个短期卖出信号。

（3）“下降三角”往下跌破，不必大量的成交量来说明，一般在跌破后数天，成交会呈现增加的趋势，这一点与“上升三角形”不同。在向下跌破后，有时可能会出现假性回升，回升将会受阻于“下降三角”的底线水平之下。

3、正三角形（又称对称三角形），在其水平出现了徘徊争持的局面，每一次短期回升的高点都较上次为低，但与此同时，新的短期回落，其低点都上次为高，而成交量在这期间呈现下降的倾向。

（1）图形上将高点和低点，分别以直线连接起来，就可以画出一个上下相称的三角形状，而这两条线最终会相交于一点。

（2）成交量在对称三角形成的过程中不断减少。一般情形之下， “对称三角”的徘徊调整后，会继续原来的趋势移动。

（3）行情必须往其中一方明显突破后，才可以采取相应的买卖行动。如果往上冲阻力（必须得到大量成交量增加的配合），就是一个短期买入信号。反之若是往下跌破（在低成交量之下跌破），便是一个短期卖出信号。


Æ½ÐÐÏß

帮助文档

平行线

Ø 平行线的画法

三点确定平行线，前两点确定平行线的斜率，第三点到前两点确定的直线的距离决定平行线间的具体。

Ø 工具说明

1、等距水平平行线定义

等距水平平行线是在由达韦斯•尼古拉所创立的"股票箱理论"的基础上演变而来(其基本原理、作图方法和研判要点与"股票箱理论"基本相同，)，它是"股票箱理论"应用中的一种"特例"：

（1）所画出的全部平行线均为水平平行线。而"股票箱"所画出的平行线既可以是水平平行线，更多的则是带有倾斜角度的平行线。因此，等距水平平行线主要是用于价格(包括指数)在作水平横向波动阶段的分析与研判，以及价格突破"旧箱"的上(或下)边线之后波动空间(长度)的量度。

（2）一般而言，在"标准坐标"(又称"算术等距刻度坐标")中使用"等距水平平行线"效果较好。但不排除在少数情况下，在"半对数坐标"(又称"半对数刻度坐标")中使用"等距水平平行线"，也可能会有较好的分析和预测效果。

（3）实证表明，价格波动的内在规律与波动力度并非千篇一律。在部分股票(而非全部股票)或部分股票的某一个波动阶段的分析中，适用于在"标准坐标"之下使用"等距水平平行线"来预测与量度，表明这一阶段波动的力度比较符合线性增长(变动速率)的特征。其直观的现象就是这一波动阶段中上升或下跌的力度均较为温和，不及呈对数增长波动(变动速率)的力度来得凌厉。

4、画"股票箱"时需要选择三个点，而在画"等距水平平行线"时只需要选定两个点：一个上边线的点和一个下边线的点，操作时相当便捷。


½¶÷Ïß

帮助文档

江恩线

► 江恩线的画法

单击鼠标左键，选取一点作为起点，移动鼠标，再选取一点作为甘氏线的终点，单击鼠标左键便可生成江恩线。

► 工具说明

江恩线(Gann line)分上升甘氏线和下降江恩线两种，是由William D．Gann创立的一套独特的理论。Gann是一位具有传奇色彩的证券技术分析大师。江恩线就是他将百分比原理和几何角度原理结合起来的产物。江恩线是从一个点出发，依一定的角度，向后画出的多条直线，所以江恩线又称为角度线。

图为-个江恩线各个角度的直线图。

图中的每条直线都有一定的角度，这些角度的得到都与百分比线中的那些数字有关。每个角度的正切或余切 分别等于百分比数中的某个分数(或者说是百分数)。

江恩线中的每条直线都有支撑和压力的功能，但这里面最重要的是45度线、63.75度线和26.25度线。这三条直线分别对应百分比线中的50%，62.5%和37.5%百分比线。其余的角度虽然在价格的波动中也能起一些支撑和压力作用，但重要性都不大，都很容易被突破。

► 研判方法

第一步：确定起始点，被选择的点同大多数别的选点方法一样，一定是显著的高点和低点，如果刚被选中的点马上被创新的高点和低点取代，则江恩线的选择也随之变更。下图中我们选择了2002年1月29日的最低点为起始点。

第二步：确定起始点后，再找角度(即45度线)，如果起始点是高点，则应画下降甘氏线；反之，如果起始点是低点，则应画上升江恩线。这些线将在未来起支撑和压力作用。

例： 鼠标画法：移动鼠标到被选为起始点的2002年1月29日的最低点，移动鼠标找角度(2002年月22日的最高点)即可。如图：


ËÙ×èÏß

速阻线

速阻线

► 速阻线的画法

单击鼠标左键，选取一点作为起点，移动鼠标，再选取一点作为速阻线的终点，单击鼠标左键便可生成速阻线。

► 工具说明

速阻线是一种将趋势线和百分比回撤融为一体的新技巧，是埃德森.古尔德开创的，实质上也属于趋势线三分法的具体应用。速阻线测绘的是趋势上升或下降的速率（或者说是趋势的速度）。

► 研判方法

1、如果上升趋势正处于调整之中，那么速阻线向下折返的余地通常是到上方的速度线（2/3速阻线）为止；如果它又被超越了，那么价格还将跌到下方的速度线（1/3速阻线）；如果下方的速度线也跌破了，那么价格就可能一路而下，直至原趋势的起点的水平。在下降趋势中，下放的速度线如果被突破，那么价格很可能上冲到上方速度线处。要是后者也失守，那就意味着价格将会涨到原趋势的起点的水平。

正如所有的趋势线一样，速度线一旦被突破，角色也会反串。这样，在上升趋势的调整过程中，如果上面的线（2/3线）被突破，价格则跌到1/3线，再从后者上面反弹。这时候，上面的线已演变成阻挡障碍了。仅当上面这条线被重新穿回，那么价格才可能向原高点挑战。同样的道理在下降趋势中也成立。

2、第一步：确定起始点，被选择的点同大多数别的选点方法一样，一定是显著的高点和低点，如果刚被选中的点马上被创新的高点和低点取代，则速阻线的选择也随之变更。下图中我们选择了2002年1月29日的最低点为起始点。

第二步：确定起始点后，再找角度，如果起始点是高点，则应画下降速阻线；反之，如果起始点是低点，则应画上升速阻线。

例： 鼠标画法：移动鼠标到被选为起始点的2002年1月29日的最底点，移动鼠标找角度即可。如图：


»Æ½ð·Ö¸îÏß

帮助文档

黄金分割线

Ø 黄金分割的画法

单击鼠标左键，选取一点作为起点，移动鼠标，再选取一点作为黄金分割线的终点，单击鼠标左键便可生成黄金分割线。

Ø 工具说明

黄金分割率(0.382，0.618)是一组自然和谐的比率，应用在技术分析上，当价格调整时，0.382，0.618作为回调或反弹的关键位，准确度较高，与波浪理论有异曲同工之处。此工具提供8个比率点位，分别是0.191、0.382、0.5、0.618、0.809、1.382、1.618、2.618。

Ø 研判方法

（1）、0.382和0.618是反映了股市变化的重要转折点。当股价涨势趋近或达到38.2%和61.8%时，反跌很可能出现。反之，当股价跌势趋近或38.2%和61.8%时，反弹的可能性很大。

（2）、 当股价上升时，可按黄金率算出上升的空间价位。一般预计股价上升能力与反转价位点的数字是0.191、0.382、0.618、0.809和1。当股价涨幅超过1倍时，反跌点数字为1.91、1.382、1.618、1.809和2，依次类推。

（3）、反之，当上升行情结束，下跌行情开始时，上述数字仍然可以预计反弹的不同价位。


°Ù·Ö±ÈÏß

帮助文档

百分比线

Ø 百分比线的画法

单击鼠标左键，选取一点作为起点，移动鼠标，再选取一点作为百分比线的终点，单击鼠标左键便可生成百分比线。

Ø 工具说明

百分比线是将一定的价格空间分为8等分，1/8，2/8，3/8，4/8，5/8，6/8，7/8，8/8，另外又以3为分母，分成1/3和2/3。综合上述空间，以百分比来表示。用来描述一些重要的支撑、阻力位。此工具默认显示2/8、4/8、6/8三个等分点的线。

Ø 研判方法

1、百分比线考虑问题的出发点是人们的心理因素和一些整数的分界点。当股价持续向上，涨到一定程度，肯定会遇到压力，遇到压力后，就要向下间撤，回撤的位置很重要。黄金分割提供了几个价位，百分比线也提供了几个价位。以这次上涨开始的最低点和开始向下回撤的最高点两者之间的差，分别乘上几个特别的百分比数，就可以得到未来支撑位可能出现的位置。设低点是10元，高点是22元。这些百分比数一共10个，它们是: 0.125 0.25 0.375 0.5 0.625 0.75 1 0.33 0.67 。

2、这里的百分比线中，0.33、0.67这二条线最为重要。在很大程度上，回撤到是人们的一种心理倾向。


²¨ÀË³ß

帮助文档

波浪尺

► 波浪尺的画法

上涨趋势浪，单击鼠标左键，选取最低点作为起点，移动鼠标再选取一个高点作为第二点，再在回调波的低点处单击鼠标左键作为第三点，上涨波浪尺便可生成。

下跌趋势浪，单击鼠标左键，选取最高点作为起点，移动鼠标再选取一个低点作为第二点，再在回调波的高点处单击鼠标左键作为第三点，下跌波浪尺便可生成。

► 工具说明

波浪尺是运用黄金分割法于艾略特波浪理论，具体应用是将黄金分割比例来单独测量某个波浪的上下起伏幅度。

如图：上涨趋势，A为起点，B为第二个点，C为第三个点，以A、B点之间的距离用黄金分割法分别计算出0.382、0.5、0.618、1、1.382、1.5、1.618、2的份数，在C点的基础上加上上面计算的份数，即形成预测以后波浪的波动幅度的波浪尺。下跌趋势同理。


»¡Ïß

帮助文档

弧线

Ø 弧线的画法

单击鼠标左键，选取一点（应为显著的高点和低点）作为起点，如果刚被选中的点马上被创新的高点和低点取代，则起始点的选择也随之变更。确定起始点后，再找第二点即弧线的圆心，也应选择市场重要的顶点和底点。

Ø 工具说明

菲波纳奇弧线体现了时间因素。这也是一种回撤测算技术，其构造方法与阻速线的类似。首先在图上找出上下两个极端的点（通常是市场的重要顶点和底点），然后以第二个点为圆心，按照菲波纳奇参数，38.2%，50%，61.8%，从两点之间的垂直线段上截得三个半径，分别画出三条弧线。这三条弧线从时间和价格两方面标识了可能出现支撑或阻挡的位置。


ì³²¨ÄÇÆõÖÜÆÚÊý

帮助文档

斐波那契周期数

Ø 斐波那契周期数的画法

单击鼠标左键，选取斐波那契周期数的起点，便可以生成。

Ø 工具说明

斐波纳切周期线：从重要的市场顶部或底部起向未来数算，得出的时间目标。其中的垂直线分别标志着未来第1、第2、第3、第5、第8、第13、第21、第34、第55及第89个交易周期的位置。这些周期可能意味着市场的重要转折点。


ÏßÐÔ»Ø¹é´ø

帮助文档

线性回归带、回归通道

Ø 线性回归带的画法

单击鼠标左键，选取一点作为起点周期，移动鼠标再选取终点周期，便可生成线性回归带、回归通道。

Ø 工具说明

线性回归、线形回归带及线形回归通道：线性回归、线性回归带及线性回归通道是根据数学上线性回归的原理来确定一定时间内的价格走势。线性回归将一定时间内的股价走势线性回归，然后来确定这一段时间内的总体走势；线性回归带是根据这一段时间内的最高、最低价画出线性回归的平行通道线；回归通道是线性回归带的延长。

    回归通道由五个部分构成：

    1、中间的这条线叫回归线，也是通道的主轴线。回归线是通过对股价作线性回归分析统计而形成的，它是一种有别于传统线型的趋势线，最接近于股价趋势的真实内涵。

    2、回归线上方的平行线叫通道上轨线。

    3、回归线下方的平行线叫通道下轨线。

    4、通道的实线部分叫回归确认带，即是回归确认的长度，也是进行回归分析起点终点的距离。

    5、通道的虚线部分叫回归预测带，就是回归通道所预测股票未来走势区间。股票的未来走势将在回归预测带中形成技术判断。

Ø 研判方法

1.用趋势线原理确定回归线；

2.用主要趋势形成的时间跨度确定回归确定带的长度；

3.回归确认带的长度一经确定不可轻易改变；

4.当趋势线明显改变是修正回归线，并用重新确定的回归线重新确定回归确认带的长度；

5.股价突破通道上轨时将冲高回落；

6.股价回落至回归线时将获得支撑而反弹；

7.股价跌破回归线时是卖出信号；

8.股价跌破通道下轨时是止损信号；

9.回归通道对上升第二浪有更强的预测作用。


µÈÖÜÆÚÏß

帮助文档

等周期线

Ø 等周期线的画法

单击鼠标左键，选取周期线的起点，移动鼠标再选取周期线的终点，便可生成一组垂直平行的周期线，周期线间的距离（即周期数）由起点和终点之间的周期数决定。

Ø 工具说明

此工具遵循循环周期理论，画出相等时间间隔的许多垂直线。通常地，单位时间间隔相对应一个周期。

Ø 研判方法

周期线可以提醒交易者，当价格波动至周期线附近时，正处于上升行情的，应留意价格可能形成的高点；正处于下跌行情的，应留意价格可能形成的低点。但它们不一定形成头部或者底部，可能仅仅是一处回档或反弹幅度稍大的转折点而已。


Á¿¶ÈÄ¿±ê

帮助文档

 顶级 上一页

量度目标

Ø 量度目标的画法

单击鼠标左键，选取目标价格的起点，移动鼠标，选取目标价格的终点，便可以生成距离相等的一组横向平行线。

Ø 工具说明

此工具画出相等价位间隔的许多水平平行线。通常地，单位间隔相对应一个价格变动幅度。可以用来度量价格形态的目标价格。


SuZhuXian.htm

 顶级